Picture messaging/internetSupport


  1. asdfasdf128

    asdfasdf128 Member

    hello all. I have myfamilymobile (walmart's t-mobile plan) and I'm having issues getting the internet and picture txt messages. They have the following settings to get non-tmobile devices to work with their internet/pic messaging, but its not working with the ray. Anyone have any experience in getting the following settings to work with the phone properly? Thanks!

    Advertisement
  2. asdfasdf128

    asdfasdf128 Member

    The settings they post on their website are as follows:

    Internet and Picture Messaging (MMS) Settings

    To ensure that you can use all of the functions of your device on your Walmart Family Mobile account, you might need to first ensure that your Internet and Picture Messaging Settings are set up correctly. To determine where in your device to verify these settings, please refer to your user manual or the manufacturer’s website.

    Standard Settings:

    MMSC http://wirelessfour.mmsmvno.com/mms/wapenc
    APN web.omwtoday.com
    SMSC +12063130004
    Advanced Settings

    DNS Adresses:

    West DNS
    Primary: 216.155.175.40
    Alternative: 216.155.175.41

    East DNS
    Primary: 216.155.175.170
    Alternative: 216.155.175.171

    Central DNS
    Primary: 216.155.175.105
    Alternative: 216.155.175.106

    Gateway IP
    Primary
    216.155.165.050
    Port = 8080

    Secondary
    216.155.165.051
    Port = 8080

    Authentication
    N/A
    Normal

    Header Compression
    N/A
    No

    Proxy
    N/A
    216.155.175.188
    Port = 8080

    Dial-up Number
    N/A
    *99#
  3. asdfasdf128

    asdfasdf128 Member

    problem was on walmart tobile's end. everything works perfectly!
  4. vincentmoor

    vincentmoor New Member

    I'm still trying to figure out why my picture messages aren't working. What did you ask them to make them see that it was a problem on their end? Thanks!
  5. asdfasdf128

    asdfasdf128 Member

    the issue I was having was that I wasn't able to activate my webpack via the myfamilymobile homepage. I called up customer service and in about 2.5 days after they fixed their end, I was able to get internet.
Loading...

Share This Page