Picture Messaging Problem


  1. jbuck1984

    jbuck1984 Well-Known Member

    Does anyone have pic text messaging issues? I get an error message "unable to send message. Retrying generic network failure"

    I have handcent, but get the same error message with stock messaging app.

    The only things I could find within the incredible forums was that it may be linked to a app bug, which that specific app I have never used, or this is a known HTC error which I can't confirm.

    ***Please refrain from moving this to troubleshooting until it at least moves off of the first page, I have asked and searched that forum and couldn't find any up to date information.

    Advertisement
  2. secretLOVER

    secretLOVER Well-Known Member

    Scroll down a couple threads

    Search.
  3. jbuck1984

    jbuck1984 Well-Known Member

    Yup first off that post is gone somewhere deep into the forum. Second I posted that previous thread and did not get any answers. So in an attempt to use the main forum to actually get some feedback I put this thread together in the main forum. Which got moved even though I pleaded not to move it until I got some answers. However now, I'm stuck with a dead post in a dead troubleshooting forum.
  4. J001s

    J001s New Member

    I had a problem with picture messaging on my HTC Desire for several weeks. I checked all my settings and phoned O2 with no resolution. It turns out that if you try and send a photo on its own you will get the Generic Network Failure error message. If you simply add some text the photos will go . . . simples.
  5. funkpod

    funkpod Well-Known Member

    i got the same error. was working fine but all of the sudden it doesn't work. any solutions? gonna email htc today. (agaiN)
  6. rsarno

    rsarno Thank Me, Im Irish! VIP Member

    bump, this is happening on my wifes non-rooted incredible.

    stock 2.2

    she literally never touches anything on the phone, and this just started happening.

    Any new ideas?
  7. gonzoguy24

    gonzoguy24 Well-Known Member

    This is happening to me also anyone have a fix?? I have restored using a custom ROM using Titanium and i think this is the issue
  8. rsarno

    rsarno Thank Me, Im Irish! VIP Member

    its happening on my wifes phone but she isnt rooted
  9. gonzoguy24

    gonzoguy24 Well-Known Member

    Does anyone have an answer??? Lol

Share This Page