Picture Messaging with hero


Last Updated:

  1. mr.menendez

    mr.menendez Active Member This Topic's Starter

    Joined:
    Oct 15, 2009
    Messages:
    31
    Likes Received:
    9
    I recently bought a HTC Hero with sprint. i took a picture and tried to send it via text message..i receive error of " Message size limit reached...sorry, you cannot attach this your message"

    Also, i cannot view a picture message sent to me. i tried also saving it to my 4gb card but cannot find where to view the files in my sd card...please help!
     

    Advertisement
  2. Wams

    Wams Active Member

    Joined:
    Oct 9, 2009
    Messages:
    31
    Likes Received:
    0
    hi,
    youll have to crop your photo down. if u click on the menu button while viewing the photo it will give options, choose more then crop then save. i think 1mb is the limit....however i had a photo that was 0.95mb and it was to big. to view mms just press the picture sent to u. if u save it it will be under photos icon....

    hope this helped
     
  3. Negrito

    Negrito Well-Known Member

    Joined:
    Oct 14, 2009
    Messages:
    136
    Likes Received:
    0
    try taking pics in a lower resolution. im willing to bet setting it even as low as just 1MP it would be sufficient for sending from cellular to cellular.
     
  4. autorail1

    autorail1 Well-Known Member

    Joined:
    Sep 26, 2009
    Messages:
    399
    Likes Received:
    15
    I can not even receive pictures. I click on the option to download and nothing ever happens. What am I doing wrong here? I have a 1 kb photo, 513kb photos, and a 705kb photo. These are photos taking with another cheap Azz phone Samsung rumor with a lot smaller resolution camera. like 1.3 mp

     
  5. quentinfisher

    quentinfisher Well-Known Member

    Joined:
    Oct 13, 2009
    Messages:
    125
    Likes Received:
    0
    go to your albums, click on the picture, then click share, then messages. Kinda lengthy but it's the only way i found to send them via the traditional "picture mail". Has for you autorail, make sure you have the option to receive mms(pics, videos, etc) enabled. Go to your messages and hit menu, then settings, and check out your mms settings.
     
  6. autorail1

    autorail1 Well-Known Member

    Joined:
    Sep 26, 2009
    Messages:
    399
    Likes Received:
    15
    Ok I went to settings, I have MMS Auto-retrieve clicked. Then when I go further down and click on connection settings it shows MMS proxy net set. mms port not set. I have read on other forums about possibly having the wifi on could prevent MMS messages.


     
  7. autorail1

    autorail1 Well-Known Member

    Joined:
    Sep 26, 2009
    Messages:
    399
    Likes Received:
    15
    OK JUST TURNED OFF WI FI AND it will DOWNLOAD right away perfect. SO looks like WIFI need off to receive MMS messages
     
  8. mr.menendez

    mr.menendez Active Member This Topic's Starter

    Joined:
    Oct 15, 2009
    Messages:
    31
    Likes Received:
    9
    ok, i receive a picture via text, it says "slideshow..1 slide" i click on it and my screen turns black. i then click on the black screen i get 3 lil options down at the bottom. I click on the furthest to right of screen and it asks me to save. I save. how do i do something so simple as to view a picture message??

    That save MMS widget doesnt work for me..just force closes :(
     
  9. quentinfisher

    quentinfisher Well-Known Member

    Joined:
    Oct 13, 2009
    Messages:
    125
    Likes Received:
    0
    I suppose that would make sense, since mms messages use the carriers internet service to send and receive them, i've been sending and receiving pics fine no wifi enabled, i'd say test it and if thats the case report to sprint/htc.

    Edit: Mr. Menendez I believe there is a app that separates your sms messages from your mms messages, not sure if its on the android market, but a little searching shouldn't be too hard to find.
     
  10. autorail1

    autorail1 Well-Known Member

    Joined:
    Sep 26, 2009
    Messages:
    399
    Likes Received:
    15
    IT IS it works 100 percent fine now.

    With wifi off

     
  11. gclaus

    gclaus Member

    Joined:
    Oct 5, 2009
    Messages:
    22
    Likes Received:
    1
    If a pic comes in as a slideshow you can long press on the message (not the slideshow, but the whole message) and choose save pic, then it will show up in albums under downloads. Total workaround, it shouldn't be that hard to view a pic message.
     
    shp13 likes this.
  12. Negrito

    Negrito Well-Known Member

    Joined:
    Oct 14, 2009
    Messages:
    136
    Likes Received:
    0
    using chompSMS mine show in the message, then like you said if i wish to keep it i can long press and "save to SD card". and for those who dont already know the stock android messenger WILL kill your battery. so i stopped using it all together and set chomp as my default. works just the same, if not better, plus there are a lot more options for notifications and what not. i can actually respond to a message with out fully opening the app. say a message comes in, i got a popup on my homescreen with the full message, and the options to either open the messaging program, call the person, or send the reply in the provided box. its awesome, and free. i would highly suggest checking it out if you havent.
     
  13. sjcea

    sjcea Active Member

    Joined:
    Oct 19, 2009
    Messages:
    32
    Likes Received:
    0
    I was having the same issue , set the limit to 1M in settings, once I did this I have no issue sending pictures at all
     
  14. Wams

    Wams Active Member

    Joined:
    Oct 9, 2009
    Messages:
    31
    Likes Received:
    0
    I would like to is chomp or another sms app, but how do I default the app. I tried it before and i keep getting notifications for both native app and market app.
     
  15. Negrito

    Negrito Well-Known Member

    Joined:
    Oct 14, 2009
    Messages:
    136
    Likes Received:
    0
    Even though chomp is the default you still have to turn off the phone based notifications, providing you prefer the ones chomp can supply.
     
  16. Beefy

    Beefy Member

    Joined:
    Oct 19, 2009
    Messages:
    12
    Likes Received:
    0
    I am having the same issue.

    I just recently got a Hero as well and I am also unable to receive MMS from anyone, even though I have wifi turned off (EVDO on). I am able to send and receive SMS just fine.

    Any ideas what I could do to modify this? The posts above didn't really explain it in detail. :/
     
  17. h0ws0fpain

    h0ws0fpain Member

    Joined:
    Dec 3, 2009
    Messages:
    12
    Likes Received:
    0
    Hello everyone. New to the Hero here. Got it a week ago Tuesday and I love it. You've all helped me set up my phone to work alot better, I was ready to take it back due to horrible battery life. Then I came here and got the help I needed.

    I still have one more issue as of right now and that is I cannot recieve picture messages. I'm using Handcent app to message. I have recieved 2 pics since getting the phone but I've been sent about 7 or 8. One I recieved immediately the other I recieved 3 days after it was sent. The pics come thru in the message and then when I touch download it says "downloading..." but it never downloads. Wifi is off as noted above.

    Anyone think they can give me some help on this?

    Thanks in advance!
     
  18. Negrito

    Negrito Well-Known Member

    Joined:
    Oct 14, 2009
    Messages:
    136
    Likes Received:
    0
    do you have "auto-retrieve" ticked in the stock messenger??
     
  19. h0ws0fpain

    h0ws0fpain Member

    Joined:
    Dec 3, 2009
    Messages:
    12
    Likes Received:
    0
    No auto retrieve is not activated.
     
  20. Negrito

    Negrito Well-Known Member

    Joined:
    Oct 14, 2009
    Messages:
    136
    Likes Received:
    0
    That may be the problem.
     

Share This Page

Loading...