Picture texts hanging and not sendingSupport


  1. Lohung

    Lohung Well-Known Member

    ok, so i have seen some people say this but no answers. So i am going to try.

    I am taking a picture, the picture is less then 300kbs. I send the picture by going through GALLERY, selecting the picture, going to the top to SHARE and selecting the Default text messenger. I ass the name of the recipient then send (sometimes i add text to the body but not often and it doesnt seem to make a difference either way).

    The text will just sit there and hang. Currently i am on WiFi, but sometimes i will do it in 4g with good signal. I live on a farm and the tower is literally 200-250 yards from my house. I have ZERO reception issues at my house.'

    So all it says now is Sending. I reboot my phone... still is just sitting there "sending". I delete the text and send again.. Hangs... Reboot again.. and maybe it will start sending my Picture texts and will continue for as long as i am sending them. Then, randomly it will not send them later on when i try again... This ALSO APPLIES to RECEIVING. Sometimes it will say "unable to download please try again later" other times it wont say a thing. I click even the download button and it will grey out,then come back like in ever pressed it. Same booting cycle and everything to try and get it to work.

    Now it will send just plain text messages all the time with no problem ever.

    So does anyone know if google/Samsung are saying "ya we know we are fixing"

    and does anyone know how to fix it..

    Thanks

    Advertisement
    :
  2. blackyblackguy

    blackyblackguy Well-Known Member

    That same exact thing happend to me and its fixed thank god. I called verizon ad the rep said something about my phone not connecting to the cell tower properly or something like that and told me to remove my sim card from the phone for 30 seconds and to put it back in. I did it and im happy to say that i never had that problem even again after that
  3. trophynuts

    trophynuts Well-Known Member

    OP would you mind if i move this to the VZW forum since your device is a VZW model?

    also this is a very very known issue. No one knows a 100% sure thing fix. Hopefully the next update Google/Samsung pushes out will address this. I too have the same problem at various times as have many many others.
  4. VoidedSaint

    VoidedSaint Resident Ninja VIP Member

    i havent had any issues out of sending photos or anything. i have problems with signal and calling, cause sometimes the microphone in these things make you sound like a robot :(
  5. trophynuts

    trophynuts Well-Known Member

    its a handoff issue it seems for the most part. Especially when your using WiFi it seems there are problems when the phone needs to switch to Cell radio to send/receive an MMS.
  6. Jedi54

    Jedi54 Well-Known Member

    ^^ yup, I have seen this quite a few times and the common denominator for me is that it typically happens when I'm using WiFi.
    I often turn off wifi before sending an MMS if I'm at home.

    I'm hoping they can patch this in 4.03
    trophynuts likes this.
  7. Lohung

    Lohung Well-Known Member

    ya u can move it thanks
    trophynuts likes this.
  8. Mr. Orange 645

    Mr. Orange 645 Well-Known Member

    I have the same problem and it.doesn't matter if I'm on Wi-Fi or 4G or 3G. Very frustrating.
  9. truelove79

    truelove79 Well-Known Member

    SMS and MMS are not sent via 3G, 4G, or wifi. They are sent via Verizon's old as balls CDMA protocol. It's been the same since before smartphones even existed.

    Also, SMS and MMS needs to die, permanently. I would suggest sharing pics via e-mail, facebook, or Google+.
  10. Lohung

    Lohung Well-Known Member

    hey i cant help that she prefers to send them to me via text
  11. dhworph

    dhworph Well-Known Member

    I've had this happen several times. It seems sending an image will trigger a past one that didn't go through.

    The only thing I can say, is to watch each message to make sure it says it is 'sent'...
  12. Jedi54

    Jedi54 Well-Known Member

    anyone tried loading 4.04?
    one of the issues addressed is signal and handoffs between 4g and 3g. maybe that'll help?
  13. syntrix

    syntrix Well-Known Member

    3g = CDMA
    1x = evdo
  14. Lohung

    Lohung Well-Known Member

    regaurdless no everyone has a smartphone and can google+ also google + posts pics up which you dont always want people to see. but ya some people just have a phone with a camera thats it
  15. Mr. Orange 645

    Mr. Orange 645 Well-Known Member

    I am aware of that but was referring to past posts by other members suggesting that the issue was associated with being connected to Wi-Fi instead of the network. I was pointing out that no matter what my connection is, I have the issue. I had actually already explained in a similar thread why the data connection type didn't matter.

    As for SMS and MMS dying, not everyone has a smartphone, and even of those that do own a smartphone, not all of them have Facebook, Google+, email, etc., set up on their phones, and certainly not all of them have unlimited data. Unlimited text messaging is more prevalent.
  16. LTek1

    LTek1 Well-Known Member

    Yeah. And when mine hangs, sometimes it sends the picture to the next person I open a text message from.

    Let me tell you how well THAT's been going for me. :)
  17. dhworph

    dhworph Well-Known Member

    I almost agree... having a separate plan for SMS just seems silly nowadays (I got one of course)... but there is something to be said for having a network protocol that can get through lightweight text messages. I've had text messaging work where no data or voice would, and that is awesome. Although that was on my old motorazr v3m, I don't know how it would fare on the GNex.
Loading...

Share This Page