Picture texts not downloadingSupport


  1. derrabe

    derrabe Well-Known Member

    As the title say I can get like 33% off picture messages to actually download. The others just sit there saying they are downloading but 3 days later it still says downloading. Also when sending picture messages sometimes it takes like several days for people t to received my picture messages, if they ever get them at all.

    Advertisement
    :
  2. tiede

    tiede Well-Known Member

    Connection type? 4g or 1x?
    What are you using to send the message?
    Is this a new thing, or it's always been this way since you got the phone?
    If it's always been that way, how long have you had the phone for? Have you already received the update?
    And if it's something new, what apps have you downloaded recently that can affect the phone's messaging capabilities?
  3. derrabe

    derrabe Well-Known Member

    Eithe 4g 1x or wifi. Also I got the update but this has been happening I think since I got the phone. I took an update about a month ago and also am currently rooted and using exudus 0.4 rom. Problem happened before and after the rooting. Like I said I have one message from the 1st still saying downloading. Also I am just using the build in sms software that came with the phone.
  4. derrabe

    derrabe Well-Known Member

    What alternatives are available for sms and picture messaging? I would be willing to try other options.
  5. Oakland79

    Oakland79 Member

    Same here.

    If I send while 1x it stays pending for days on end till I send another picture while it says 4x then they all go at once.

    So pretty much wait till you have 4x and send another one they all go.

    Horrible issue. Also it degrades the picture quality to shit!

    My Messenger III was better at SMS then this thing.
  6. TRS-80

    TRS-80 Well-Known Member

    Yeah, I never send an MMS unless I am on 4G. I never have any problems, using stock app. In all fairness though, I don't send a lot of them.

    Many times, your phone will say it's on 4G when it's really not. To verify real 4G connection, I open my Speedtest.net app, and if it pings and finds closest server, and the button pops up "BEGIN TEST" then I know I am on 4G. It usually comes up just about right away if I am. If not, then I know that Metro is lying to me. lol

    Sometimes then in that case, I have to turn off 4G using the AnyCut shortcut, just to get 1X. It's verry slow (esp. when used to 4G now), but at least it works for some things (browsing simple pages, email, maybe not a big MMS though).
  7. T3XAN

    T3XAN Well-Known Member

    Usually when I get the 4G signal but cant seem to access web or use sppedtest.net Ill go into Airplane mode then back out and after a few seconds 4G comes back and works fine.
  8. the258

    the258 Well-Known Member

    my r915 does the same thing, i have to ask the sender to send me the pic again then it will work. Also noticed that when im on wifi i cannot send anything, it gives me a message of 'will send when network becomes available'. i thought this could of been a problem with cricket due to getting a auto text saying 'you will be experiencing problems for a short while please remove and install battery' or something along the line.
  9. derrabe

    derrabe Well-Known Member

    Tried all that no good so far is there a secret code to re connect to the server
  10. derrabe

    derrabe Well-Known Member

    Ok now I can receive all mms message by switching the handcent, but i now cant send any mms messages. I got it to finally send one mms message by reducing the mp on the pictures, but all further attempts fail
  11. Joshuah22a

    Joshuah22a Well-Known Member

    I have this same problem..it only works for me when I'm on 4G...so I always have to tell my friend to resend it on 4g and ill get it right away..same thing with sending pics..only on 4G..or they won't ever send..also put it to give you a delivery report so u know it got sent...
  12. the258

    the258 Well-Known Member

    just got off the line with samsung about this. Pretty much said its a service issue, to take it back and for them to reset the phone and check the MMS and what not. If it consists then to call them back and they would provide me shipping info so they can warranty the phone.

    Dont know how its a cricket service problem when it seems Metro users have the same issue.
  13. Joshuah22a

    Joshuah22a Well-Known Member

    like i already said! you will only recieve the pics while you are on 4G..if you are on 1x or anything else you won't get anything and it will only say "downloading" in grey letters..trust me i've already dealt with that..
  14. tiede

    tiede Well-Known Member

    I'm starting to think there's a bug in the stock messaging app' and that's what you folks are experincing. Why? Because this NEVER happens to me. Whether I'm on 1x, 4g, what have you...
    It's only now I realized I'd never used the messaging ap for anything. I use Go SMS. I was sending a picture to someone yesterday (a big one, too), and noticed that it was using Go Servers to send stuff. So try using that instead of the stock messaging app. I bet it'll work like a charm...
    the258 likes this.
  15. the258

    the258 Well-Known Member

    Just downloaded SMS Pro and it all seems like its working, then it started doing the same thing but now im getting the pictures on the original messaging.
    Weird but as long as they show.
  16. tiede

    tiede Well-Known Member

    Weird...
  17. the258

    the258 Well-Known Member

    Update: they both dont show but with SMS Pro you can actually download it, then i get it on my factory Messaging app.
  18. TRS-80

    TRS-80 Well-Known Member

    What a terrible, terrible issue! How is a man supposed to get pics of bewbs from his honey(s), yo?!
  19. tiede

    tiede Well-Known Member

    Lol! Luckily for me, I got all my pics every time with no hiccups. :p
    (sorry for the bragging, but hey, don't look at me, he mentioned bewbees first!)
  20. the258

    the258 Well-Known Member

    terrible hiccup indeed but as long as i get the bewby pics to show! :D
  21. Jesus, Samsung are some dumb SOB's for that response. Service issue my ass. The same happens if I am on 3G, 4G or WiFi. It is not a service issue. It is something with Android. This has happened to me with different Android phones on different carriers. F Samsung for that BS answer. I need to see a manager! Lol
  22. hoskins 5

    hoskins 5 New Member

    I'm having a problem downloading picture messages. Every time I push download I says failed. What do I need to do?? I need help someone
  23. Pidasso

    Pidasso Well-Known Member


    I have the same problem from home but I am in a kind of a dead zone for the 4g signal. Once it doesn't download it seems the phone kind of forgets about it, if I go one or two houses away from here and try to download it again it works perfect.

    unfortunately the phone never uses a wifi connection for MMS messages. I did read somewhere in the forum a way to make the phone use WIFI for MMS but I can't seem to find it now. I am used to using my gmail now instead of mms for most pictures.
Loading...

Share This Page