Pictures in Gmail not showing up...General


Last Updated:

  1. paligap

    paligap Well-Known Member This Topic's Starter

    Joined:
    Feb 5, 2010
    Messages:
    45
    Likes Received:
    2
    Hey gang

    Saw this was posted by no answer yet -

    I upgraded to the 2.1 v2 leak and now in my gmail when I hit "show pictures" i get that blue box with ? in it...

    Anyone come across a fix?

    Thanks and yes I searched the forums but didn't find an answer:
    Pics not showing in Gmail - Android Forums
     

    Advertisement
  2. thenestor

    thenestor Well-Known Member

    Joined:
    Dec 27, 2009
    Messages:
    1,038
    Likes Received:
    316
    There's no solution yet. It's a bug that affects many different phone models on different versions of android. We need google to solve it, so please go to code.google.com and click the star for android issue 2507.
     
    paligap likes this.
  3. thetingster

    thetingster Well-Known Member

    Joined:
    Dec 27, 2009
    Messages:
    504
    Likes Received:
    31
    From what I understand it is a problem with the gmail app on the Eris and not 2.1. If that's the case there will be no fix until Google fixes and updates the app.
     
  4. paligap

    paligap Well-Known Member This Topic's Starter

    Joined:
    Feb 5, 2010
    Messages:
    45
    Likes Received:
    2
    Just did - thanks for the speedy response!
     
  5. hallstevenson

    hallstevenson Well-Known Member

    Joined:
    Jan 5, 2010
    Messages:
    791
    Likes Received:
    26
    No, this is a bug in the Gmail app affecting Android 2.0 and later.
     
  6. LexusBrian400

    LexusBrian400 Well-Known Member

    Joined:
    Mar 3, 2010
    Messages:
    699
    Likes Received:
    154

    Well it works just fine for me, running Aloyisous 4.1 ROM. But of course, root is a must.
     
  7. shh

    shh Well-Known Member

    Joined:
    Feb 3, 2010
    Messages:
    83
    Likes Received:
    20
    If you set up Gmail in the HTC mail app, pictures do show in your emails.
     
  8. thetingster

    thetingster Well-Known Member

    Joined:
    Dec 27, 2009
    Messages:
    504
    Likes Received:
    31
    I do receive pictures in the gmail app that contain attached pictures, just not embedded ones.
     
  9. thenestor

    thenestor Well-Known Member

    Joined:
    Dec 27, 2009
    Messages:
    1,038
    Likes Received:
    316
    Ditto that, to clarify. I can see attached images just fine, at the end of the email.

    I can't see pictures that are included using HTML, after clicking "Show Pictures". For instance, an ad that I just received from Fry's Electronics:

    [​IMG] [​IMG]
     
  10. rentjr

    rentjr Well-Known Member

    Joined:
    Feb 13, 2010
    Messages:
    58
    Likes Received:
    2
    I'm running Aloysius V5 and hitting the show pictures button absolutely shows the embedded pics in the gmail app.
     
  11. rvpartsguy

    rvpartsguy Well-Known Member

    Joined:
    Dec 29, 2009
    Messages:
    308
    Likes Received:
    25
    Yep ....me too


    Alosiyius ......v6
     
  12. thenestor

    thenestor Well-Known Member

    Joined:
    Dec 27, 2009
    Messages:
    1,038
    Likes Received:
    316
    Anyone know what the developer of Alosiyius did differently? Does your Gmail app show a "labels" button or an "older" button when you're looking at an email?
     
  13. rvpartsguy

    rvpartsguy Well-Known Member

    Joined:
    Dec 29, 2009
    Messages:
    308
    Likes Received:
    25
    I have an"older" button.....

    Sent from my HERO200 using Tapatalk
     
  14. thenestor

    thenestor Well-Known Member

    Joined:
    Dec 27, 2009
    Messages:
    1,038
    Likes Received:
    316
    Ok, so it is using the newer version of Gmail.apk (from 2.1, not 1.5), which is the same thing we've got in the 2.1 leaks. So that's not the difference, but I wonder what the difference is.
     
  15. rvpartsguy

    rvpartsguy Well-Known Member

    Joined:
    Dec 29, 2009
    Messages:
    308
    Likes Received:
    25
    maybe .... not really sure , but could it be related to the fact that I am Alyosius is a ported HERO rom ?
     
  16. thenestor

    thenestor Well-Known Member

    Joined:
    Dec 27, 2009
    Messages:
    1,038
    Likes Received:
    316
    I don't know. I always thought our problem was related to the Webview not working (the internal browser that it uses to see, for instance, restaurant reviews in the Urbanspoon app).
     

Share This Page

Loading...