Pictures missing after flashing ROMs


Last Updated:

  1. kheovnien

    kheovnien Well-Known Member This Topic's Starter

    Joined:
    Jun 3, 2010
    Messages:
    118
    Likes Received:
    4
    I have had no issues before, but now when I flashed the rubix focused 1.0 (from rubix 0.3) i have lost all but 20 camera pictures and all but 1 downloads. Even more odd is that when I restore to my backup the pictures show up but then they start to disappear. I connected my phone to my laptop and only the 20 pictures show up in the camera file, however, ALL of my pictures (camera, download, wallpapers, etc) show up in the thumbnail folder but the quality is not very good (obviously). does anyone have any idea how this happened and what I can do to get my pictures and videos back?
    thanks
     

    Advertisement
  2. SiLlYcHeEsEmAn

    SiLlYcHeEsEmAn Well-Known Member

    Joined:
    Nov 23, 2009
    Messages:
    45
    Likes Received:
    0
    I have the same issue after installing Fission. Everything is running great but where the hell did all my pictures go. I had hundreds now I have under 20.
     
  3. kheovnien

    kheovnien Well-Known Member This Topic's Starter

    Joined:
    Jun 3, 2010
    Messages:
    118
    Likes Received:
    4
    I had to use a recovery software (recuva) that's free online to recover my pictures and videos. sad thing is i can't get all of my pictures and videos back. i lost most of my videos although a few were recovered successfully. the files were clearly deleted somehow between flashing ROMs and I thought the sd card was safe. i lost one of my favorite videos of my niece. sigh...
     

Share This Page

Loading...