General Pictures working in Gmail?

Discussion in 'Android Devices' started by natsu, May 12, 2010.

  1. natsu

    natsu Well-Known Member
    26

    Feb 16, 2010
    70
    4
    26
    Teacher
    ohio
    I don't know if it's because of OTA, but when i loaded up an email in my gmail (via the app) the photos loaded just fine. They never did before, and i had stopped trying because of that. Then i did today out of curiosity and it worked.

    Was this something that happened with v3 and i just missed it? XD
     

    Advertisement
  2. thenestor

    thenestor Well-Known Member
    173

    Dec 27, 2009
    1,038
    316
    173
    Male
    I make webs.
    Orange, California
    Yes, that's one of the bug fixes in v3. Also any apps that use web pages inside them (Bank of America, Urbanspoon) are now working.
     
  3. chadley

    chadley New Member
    5

    Dec 26, 2009
    2
    0
    5
    OK please excuse my ignorance... What is v3 and how do I get it?
     
  4. Jmtegra

    Jmtegra Well-Known Member
    48

    Feb 28, 2010
    338
    12
    48
    Pensacola, FL
    V3 is one of the leaks that were released before the OTA. V3 is the same as the OTA other than the bootloader.
     
  5. chadley

    chadley New Member
    5

    Dec 26, 2009
    2
    0
    5
    Thanks... now I am getting pictures in the Gmail but not in the Outlook sync'd accounts.. Should clairfy... I get them if attached just not imbedded. Any thoughts on that one?
     

Share This Page

Loading...