Play flash videos on the webSupport


  1. bhappyharsha

    bhappyharsha Well-Known Member

    Hi,

    I am trying to play flash videos or sites (Metacafe - Online Video Entertainment - Free video clips for your enjoyment) with flash on by tab 2. But all I see is a missing plug in icon and nothing works. Chrome or other browsers that keep saying they can play flash videos also did not help!

    What do I do? Should I just give up hopes on playing those videos from the sites?

    Advertisement
  2. GregoryJ

    GregoryJ Member

    Have you downloaded the flash plug in?
  3. AnciusD

    AnciusD Well-Known Member

    Also, I think Chrome for mobile does not support flash, so you have to use the stock browser or another one. That's what I ended up doing.
    RIYAZ MOZUMDER likes this.
  4. StarScream2109

    StarScream2109 Well-Known Member Developer

    This is true Chrome does NOT support flash
  5. BadWolf47

    BadWolf47 Active Member

    Firefox works good for Flash.
  6. vosg

    vosg Well-Known Member

    You need the plugin and a browser that supports it.
    Plugin https://play.google.com/store/apps/details?id=com.adobe.flashplayer&hl=en
    Browser: I recommend Boat browser.
  7. artistasur

    artistasur Active Member

    Hi bhappyharsha
    Since August 15 Adobe stop support for Flash player beyond Android 4.0 you won't be able of install the plugin from GooglePlay
    Here you have a solution for this.
  8. bhappyharsha

    bhappyharsha Well-Known Member

    Even stock browser just says no plugin.
  9. bhappyharsha

    bhappyharsha Well-Known Member

    I downloaded this apk file but it says "can't open file" When I click on the downloaded app. I've enabled install from unknown sources.


    Please help
  10. artistasur

    artistasur Active Member

    For me this apk works perfect, I could install it at the first try under Android 4.0.3.
    Please send me a private message and I will send to you a new apk by email.
    The latest I could save is Flash Player 11 1 115 17.apk
  11. AnciusD

    AnciusD Well-Known Member

    You have to go into Settings to allow non-Market apps install.
    Settings >> Applications >> Unknown sources. After you install, you can go back and disallow again until needed.
Loading...

Share This Page