play musicSupport


  1. mted558

    mted558 Well-Known Member

    for some reason my Play Music app keeps starting on its own. I haven't turned it on and it's always running in my active applications notification. I end it and it starts again whenever I open any other app. I can't find any settings in regard to auto start or stop, etc. Anyone have any ideas why this is happening? This just started in the past few days, never happened before.

    Advertisement
  2. jamsterdm

    jamsterdm Well-Known Member

    Ditto, I'm having this issue and darent disable it as it says it'll remove all data and I'm concerned it'll delete my music
  3. jamsterdm

    jamsterdm Well-Known Member

    we must be the only two
  4. treb1797

    treb1797 Well-Known Member

    Trust me you folks aren't alone. This was happening to me on my Note 2 & now my S4. Its an app issue not a phone issue, this started after Google updated the app after Google I/O.
  5. bradyapba

    bradyapba Well-Known Member

    some other app causing it do go wonky? did you DL anything recently? Did you try a battery pull?

    Lastly you can always backup your music...i doubt it will delete your music though, its saved in a different directory. I would delete and reinstall.
  6. mted558

    mted558 Well-Known Member

    I tried uninstalling it but it only uninstalled the updates and not the actual app. I think it's one of those programs that you can't get rid of. I'm just worried it's using power and battery while it's running and I can't get it to stop restarting after I stop it.
  7. Tsepz_GP

    Tsepz_GP Well-Known Member Contributor

    Yep! Happens on my GS2 and GS4 to, its due to the update Play Music got during Google I/O as treb said, before that there was no such issue. My Play Music generally starts when I'm playing music through the Samsung built music player, I'll sometimes hit pause, lock my phone, then suddenly when I wake it up again Play Music starts up, very weird.
  8. bprice

    bprice Active Member


    Same here and it definitely started after the last update. App issue that needs to be fixed.

Share This Page