Play Store no connection.....?Support

Last Updated:

  1. CuriousNoob

    CuriousNoob Well-Known Member

    I can never get around this.... Its ALWAYS there. Any advice?


  2. GrandTheftBJJ

    GrandTheftBJJ Well-Known Member

    I had this the other day after flashing a new rom. Go to manage applications (however you get to it on your rom), view "all", and look for "Google Service Framework", click it, and hit "clear data", reboot phone. Worked for me.
    Pointist, AMjDMii and swing4thefence like this.
  3. xFznX

    xFznX Well-Known Member

    Happens to me all the time. I just turn off my wifi and turn it back on. Should work. Make sure the market is closed. You can also use the tip above, but eventually you might run into this problem again.
  4. CuriousNoob

    CuriousNoob Well-Known Member

    When I took Airplane mode off, it worked. Then it came back after 5 minutes....
  5. Russ71

    Russ71 Well-Known Member

    Airplane mode kills all signal to the phone. If the problem is you cant get to Play Store when you want, sign out of Talk then back in. Just a tip. They are connected. Hope it helps.
  6. CuriousNoob

    CuriousNoob Well-Known Member

    I'm not really known with this device, but is Motorola providing support?
  7. Russ71

    Russ71 Well-Known Member

    I contacted Google tech support. Those (actual people) guys know what they are talking about. They called me, when I couldnt d.l. apps. Fixed the problem when we were on the phone.
  8. rcsrich

    rcsrich Well-Known Member

    I sometimes run into this when switching from 3G to WIFI when getting ready to download apps. the Play app seems to be especially picky about it's connection- instead of putting in a good-faith effort to connect, if there is any kind of interruption, it will just bail. I also have noticed that on CM7 ROMS, it seems to take a little longer for wifi to connect fully (with internet access) than with Froyo/stock ROMs.
  9. OrionsFlame

    OrionsFlame New Member

    Thanks a million awesome friend! This fixed the problem for me - I thought it was related to having installed and removed AVG, but it seems not, following the steps above exactly, including the reboot fixed the problem. I'm so glad, I thought my phone was bricked!
  10. AMjDMii

    AMjDMii New Member

    It"s working Thank you

Share This Page