playstore no longer supported on MTGeneral


  1. blazo21

    blazo21 Well-Known Member

    A lil while back I posted about odd playstore issues that i was having and how it effected most if my apps. In the playstore, i would go to check my apps and it would state no longer supported on device. On top of that all categories showed only 14-54 apps. I contacted google about this and they told me that the playstore is no longer supported on the Motorola triumph due to licensing issues.

    How can that happen!? We bought our phones with this feature pre stocked and loaded. All I can say is.... wow.

    Kinda reminds me of the PS3 and the "other os" issue.

    So long story short...if u experience any of these odd playstore issues, this is why. I wish I could get around it.

    Advertisement
  2. rcarter10

    rcarter10 Well-Known Member

    Mine is fine
  3. rcsrich

    rcsrich Well-Known Member

    I don't see how that's possible (and what "licensing" issues they could be referring to)- are you sure it's not something wonky with the ROM/version of gapps you're running?
  4. OverByter

    OverByter Resident Slide Rule Guru

    This makes no sense considering that Google owns Motorola Mobility.
  5. rcsrich

    rcsrich Well-Known Member

    That too...
  6. rcsrich

    rcsrich Well-Known Member

    For the record, here's the other thread on the same topic started by the OP: http://androidforums.com/triumph-all-things-root/637549-odd-play-store.html
  7. imabitfighty

    imabitfighty Well-Known Member

    there is an issue sometimes where the Play Store doesnt complete some sort of check and makes all your apps appear invalid.

    re-installing the ROM cures it!!

    its not the phone or google or anything, they just gave you a canned response to not have to deal with you.

    reinstall a fresh rom and sign into your accounts agian, the play store will work fine.
  8. rcsrich

    rcsrich Well-Known Member

    If you check the other thread I list in my last post, the OP has installed multiple ROM's and continues to have this issue each time...
  9. blazo21

    blazo21 Well-Known Member

    Here is what the rep emailed me word for word...

    [ Thanks for writing back. I reviewed your account and unfortunately right now, the Motorola Triumph isn
  10. rcarter10

    rcarter10 Well-Known Member

    I've run every cm Rom, and the sharp, and never had any problems. Currently on cm9 and not a single issue
  11. wardnkathy

    wardnkathy Member

    Triumph is on the list of supported devices by its model number.
  12. phw8558

    phw8558 Well-Known Member

    If it truly isn't supported that's unbelievable. Very glad I didn't end up giving in for that phone(sorry not trying to rub it in. Try installing a gapps package for your device maybe?
  13. nwaves

    nwaves Well-Known Member

    Never had any issues with any of the ROMs I tried. Motorola Triumph is on the list of supported devices that he sent you, it is listed as MOTWX435KT. My best guess is that you did not flash the right gapps for the ROM you're running. You probably flashed the ics gapps on a gingerbread ROM or the gingerbread gapps on an ICS ROM.

    If you're on a Froyo 2.2.2 or Gingerbread 2.3.5-7 ROM (CM7) use these gapps (note the gapps-gb in the file name) Goo.im Downloads - Downloading gapps-gb-20110828-signed.zip
    If you use Google voice, flash this one as well: Goo.im Downloads - Downloading gapps-gb-20110828-newtalk-signed.zip

    If you're using an ICS ROM such as CM9 use these gapps (note the gapps-ics in the file name): Goo.im Downloads - Downloading gapps-ics-20120429-signed.zip
  14. sexymandroid

    sexymandroid Guest

    Have you tried using the ThunderProp so that the Play Store mistakes your Triumph for the Thunderbolt?
    blazo21 likes this.
  15. blazo21

    blazo21 Well-Known Member

    no...i have not tried thunderprop yet, but i will if the gapps redo doesn't work. Im just wondering if it will even work because I never did any gapp stuff exept syncing. Other than that I just installed the roms. Bout to check now and will post results soon.
  16. nwaves

    nwaves Well-Known Member

    Most ROMs don't have gapps included and if you didn't flash gapps right after flashing a ROM that doesn't have gapps included Google Play won't work for you.
    Whatever ROM you flash, read the instructions. It will tell you if you need to flash gapps and will link to the right version. If you have any doubt ask questions.
    You should also change the name of this thread, people will read it and get scared for no reason.
    blazo21 likes this.
  17. blazo21

    blazo21 Well-Known Member

    The gapps was a undoubtedly good reason for it, just not the case this time. However thunderprop is the victor here. Thank you sexymandroid, and everyone else who had plausible suggestions. Everything is back in order and all is working again.
    Just goes to show you how fu*kin lazy companies can be. I should do that stupid survey they sent me and hate on every question. Epic Fail on their part.

    Once again, thank you all. -the true support team. : -D
  18. sexymandroid

    sexymandroid Guest

    Glad I could help!!!!!! What I've learned with the Triumph is there is always some sort of work around for something although it's extremely annoying.

    But I'm happy to hear you can access the Play Store now. And hell, you'll have access to more apps because the Thunderbolt used to be pretty damn important.
  19. rcsrich

    rcsrich Well-Known Member

    Glad you resolved the problem- that's the main thing! :)

Share This Page