1. Welcome to the newer, better version of Android Forums! Be sure to see the announcement and enjoy checking it out!

    Some of you have been having login issues. - Please try now. Sorry for the trouble!
  2. All attachments uploaded on the first day of this new look need to be re-uploaded, or will appear broken. All prior to that, and all going forward, should work fine. We apologize for the inconvenience!

Playstore problem..


  1. PRallday168

    PRallday168 Well-Known Member

    sooooo... i have the lg esteem and the latest playstore version 3.9.17 and when i try and delete multiple apps from my all list it wont let me go into batch mode. anyone else having the same issue ?

    Advertisement
  2. Harry2

    Harry2 Well-Known Member

    Don't press on that strikethrough circle icon on the right side, long press on the left side at the app's icon instead.
    And selecting the rest goes the same, but just tap (not long press ! ) on the left side at the app's icon.

    When you've all apps selected then tap on the strikethrough circle icon at the upper right corner to delete them :)

    Harry
  3. PRallday168

    PRallday168 Well-Known Member

    Thanks Harry.! just tried that but still a no go. any other way you can think of ? lol
  4. Harry2

    Harry2 Well-Known Member

  5. PRallday168

    PRallday168 Well-Known Member

    still having the issue. i dont know what else to do.!
  6. Harry2

    Harry2 Well-Known Member

    Which step fails?

    Harry
  7. PRallday168

    PRallday168 Well-Known Member

    when i go into playstore i hit the menu soft key on my lg esteem. brings up a menu on the bottom which says.. my apps, my wishlist, redeem..etc . i touch my apps. takes me to the ALL apps. i long press on the first left side icon wich is alarmdroid.. but nothing pops up and if i let go itll take me into the alarmdroid page. its just frustrating knowing we can delete multipe apps and i cant lol.
  8. Harry2

    Harry2 Well-Known Member

    I take it, that you are able to delete a single app (e.g. AlarmDroid) from the ALL list, using the strikethrough circle icon on the right side of AlarmDroid, aren't you?

    If so, then a long press on the left side of an app at the ALL list should highlight this app and the ALL page should go in the multi-select mode (header shows the count of the selected apps).

    If you can't reach this multi-select mode, you might uninstall the Play Store app's updates and updates it again.
    Settings, Apps, All, Google Play Store, Uninstall updates ...

    Harry
  9. PRallday168

    PRallday168 Well-Known Member

    For the life of me! it doesnt work. :(

    im able to do it on my tablet but, and yes i can single delete apps using the strikethrough circle icon. but when i hold down and long press the first second or third app icons, the multi select option on top do not show and will take me to the app info itself.
  10. PRallday168

    PRallday168 Well-Known Member

    i also uninstalled playstore updates, uninstalled playstore and reinstalled it. ive pushed it to my esteem, ive fixed permissions and cleaned cache and data. ive tried 3 different versions of playstore. lol i have no clue what to do next!
  11. PRallday168

    PRallday168 Well-Known Member

    its weird that even with this new update to the playstore i still cant multi select the apps! :mad:
  12. vosg

    vosg Well-Known Member

    You are aware that this will only work for apps that are no longer installed on your device?
  13. BigRedGonzo

    BigRedGonzo Well-Known Member

    If I misread what you wrote above, I apologize, but you long press on the first selection. That enters you in the multi-select mode. After the first, you only tap (not long press) on the other apps to select them. Apps that your are not allowed to select will be greyed out.

    BigRedGonzo

Share This Page