1. Introducing Channels - a new way to chat with other Android users!
    Dismiss Notice

Please help - bricked my phone?!


Last Updated:

  1. lisali

    lisali Member This Topic's Starter

    Joined:
    Apr 20, 2011
    Messages:
    7
    Likes Received:
    0
    Hi guys,

    I need help! I messed up my phone :(

    I tried installing Cyanogen mod for Milestone 2 as advised, and it seemed to work fine and booted into the mod. However, I then noticed that I did not have any Google apps (I thought they would be there), so I checked the thread on XDA that said that you needed to flash those too. So when I tried to do that, by using Bootstrap recovery and rebooting, my phone is now stuck booting with the red "M". Nothing else happens.

    I have tried booting into recovery, but only stock recovery is available. I have tried wiping data/cache, it did not work. I have tried renaming the mod to update.zip and applying that, but it says "signature verification failed".

    Please, please help! What can I do?

    Thanks a million! :eek::eek::eek:
     

    Advertisement
  2. bitf03m030

    bitf03m030 New Member

    Joined:
    Jan 5, 2012
    Messages:
    1
    Likes Received:
    0
    Hi,I have also the same problem,plz help us...:eek::eek::eek::eek::(
     
  3. lisali

    lisali Member This Topic's Starter

    Joined:
    Apr 20, 2011
    Messages:
    7
    Likes Received:
    0

Share This Page

Loading...