PLEASE Help... Did Something Dumb... I'm STUCK


  1. brandonbell

    brandonbell New Member

    Okay, I'm on day three of intense troubleshooting. Apparently I'm the only person to ever root a HTC Rezound and then flash a new rom using Rom Manager.

    I flashed a new ICS Rom using Rom Manager. I did do a backup using Rom Manager and wiped all of the caches before doing the flash. There was no problem with the install, but once I rebooted, I was in a state of stuck... Stuck at the HTC Screen. In addition to that, the CWM Recovery Tool did NOTHING.

    After reading and reading, I finally realized that only idiots like myself would still be using Rom Manager over Aman-Ra. Therefore, I installed Aman-Ra and flashed a few other roms trying to get past the HTC screen... All of this was without any success.

    So, here I am, I only have a CWM backup that was placed on the internal storage and Aman-Ra will not recognize the file. So, I really have no backup and I'm caught in a white HTC screen.

    I've gotten myself into tight jams before, but been able to figure it out... I;m just at the end of my rope here. Someone with more intelligence than myself please tell me what to do to get past this.

    Advertisement
  2. damewolf13

    damewolf13 live~laugh~love VIP Member

    Welcome Brandonbell, to Android Forums!
    We are glad you have joined us here.

    I moved your thread into the 'all things root' section of the Rezound forum so that you can get the help you need.:)
    brandonbell likes this.
  3. scotty85

    scotty85 Guides Guide

    damewolf13 and brandonbell like this.
  4. brandonbell

    brandonbell New Member

    Ok. I did EXACTLY as you said and the instructions says. Although I originally rooted my phone about a month ago, my Hboot says S-On and the instructions for the rom is telling me I need to flash the PH98IMG.zip. I don't have that file. What steps should I take now? (By the way, I can't begin to thank you for the advice. You're a life-saver)
  5. scotty85

    scotty85 Guides Guide

    Conrom will deposit it on the sd card.

    After the rom installs,it will boot you to fastboot. Push power to get to hboot. Allow the update.
    brandonbell and damewolf13 like this.
  6. brandonbell

    brandonbell New Member

    It does not boot me into Fastboot. It gives me a "Next" button at the bottom with a log that states:
    --
    -Checking Model ID
    -Success!
    Model ID - HTC Rezound (Vigor)
    -Ok to proceed
    Welcome to CONROM V4!!
    Installing...

    Sense Selected
    Sense Extracted
    Face Unlock REMOVE Selected
    Face Unlock NOT Extracted
    Beginning Experimental Security Identification
    read_file() loading "/tmp/initrd.img" failed: No such file or directory


    When I click "Next" I get another screen that says:

    "Congratulations... CON ROM 4.0 has been installed successfully. Press Finish, and reboot your phone. If S-ON was detected, please reboot to bootloader to flash the boot image. Thanks.

    It then goes into the regular reboot process. I do a battery pull, press power+vol down and go back into HBOOT, it runs through it's IMG Check and there's nothing there.

    Also, I created a PH98IMG.zip file from the boot image inside the rom's zipped folder. Tried flashing that, and I'm still looking at the HTC Screen. Thanks in advance for the help
  7. scotty85

    scotty85 Guides Guide

    sounds like you had some sort of aroma malfunction. :eek:

    what happened when you did this? were you prompted for an update,then got an OK after the flash? that should have fixed it for you,unless PH98IMG did not successfully flash.

    you could try flash it in fastboot. put the image into your fastboot/adb folder(mini-adb_vigor if you used my guide).place the phone in fastboot,and then:

    fastboot flash boot boot.img (assuming you do not rename the boot image)

    other than that,it could be your having issue because of a bad download? you might try redownloading,and reflashing and see if it works correctly this time.
  8. KidRobot

    KidRobot New Member

    Seems I'm in a similar pickle.

    S-On, tried to flash with Rom Manager. Got stuck at the HTC screen and when I go to recovery I get stuck at the ClockworkMod recovery screen with no options to pick
  9. scotty85

    scotty85 Guides Guide

    since you used rom managet and a permanent recovery,you havent installed a kernel.

    your options are:
    1)restore a backup that uses the kernel thats currently installed
    2)install a kernel via fastboot flash boot bootname.img
    3)install a kernel via a PH98MG file(minor PITA if youre s-on)
    4)launch amon recovery(clockwork isnt good for the rezound) into phone memory with fastboot

    read thru these threads for more info:
    http://androidforums.com/rezound-all-things-root/587430-s-want-flash-roms-read.html

    http://androidforums.com/rezound-al...ys-noob-friendly-root-guide-start-finish.html

    http://androidforums.com/rezound-all-things-root/499172-how-manually-flash-roms.html#post3933400

    http://androidforums.com/rezound-al...ndly-root-guide-start-finish.html#post3997778
    KidRobot likes this.
  10. KidRobot

    KidRobot New Member

    Got it! Thanks scotty!
    scotty85 likes this.

Share This Page