Please help... I think my phone is bricked :'(Support


  1. evanritter1

    evanritter1 Member

    So last week I was installing beats audio from the play store and when it rebooted it wouldn't go past the boot logo. It's been stuck like this for a week. I can charge the battery, that's fine. I can also get into Android system recovery <3e>, but I don't think I have clockworkmod recovery installed (which is what I was reading about on other forum posts). The only options I have in Adroid system recover <32> are:

    reboot system now
    apply update from sdcard
    wipe data/factory reset
    wipe cache partition

    I've tried all of these in every possible sequence. I've downloaded and attemped to install the ZTE SCORE factory image and install it from the "apply update from sdcard" option by placing it in the sdcard root folder and renaming it "update.zip, but it gives me this error every single time (along with every other image I've tried to load with this method):

    -- Install /sdcard ...
    Finding update package...
    Opening update package...
    Verifying update package...
    E:signature verification failed
    Installation aborted.

    I AM SO FRUSTRATED AND UPSET WITH THIS PHONE... :'(
    I've tried taking it to the Cricket store and they won't do a single thing about it since it's been 15 days since I bought it. They basically told me to go screw myself. I've been really low on cash, this has been one of my only forms of communication that I can use... PLEASE HELP ME!!!

    Advertisement
  2. sirhc0329

    sirhc0329 New Member

    Man I installed the exact same app on the exact same phone and had the exact same results. I've been searching my a** off to find a fix. I stumbled across your post and registered just to reply. I'll pm u if I figure it out, please do the same if you figure it out first. This sucks. There is a recovery tool that has the option to disable signature verification , but I don't know how to install it without being able to boot the phone. grrrrrr!
    evanritter1 likes this.
  3. evanritter1

    evanritter1 Member

    Dude, I haven't found -anything-. You're the first to reply to any of my posts on any site, I just registered on this one to post it, too. If you find a solution PLEASE post it here, and just like you said, I'll do the same if I do. Maybe we can come up with an idea that will force Cricket to send us a replacement phone? Honestly, I don't even need the Cricket service (besides, it's shitty service as it is), I can just use the wifi. This was just the only smartphone I could afford right now, and with the Talkatone App, I can make unlimited free calls and text with my Google Voice as long as I have wifi (and there's wifi everywhere where I live). They just won't do shit for me because it's already past their ridiculous amount of warranty days. I'm open to ANY ideas, maybe we can find a solution together? I've definitely been working out those Google Search muscles with this, though, but I haven't come up with the golden query yet. Please remember this thread!!! hahaha jesus....
  4. evanritter1

    evanritter1 Member

    I'm thanking you just for replying. xD
  5. gbiggie

    gbiggie La patience et le pardon Guide

  6. evanritter1

    evanritter1 Member

    I think you're missing the point. I can't get into my phone to access the terminal, unless you mean the terminal in my computer.
  7. gbiggie

    gbiggie La patience et le pardon Guide

    If your computer sees your phone then its on:thumbup:
  8. evanritter1

    evanritter1 Member

    -___- When I plug my phone into my computer, I can hear the sound that signifies a new USB device, and it shows up as "F" in my computer, but I can't do anything with it. It says to insert a drive everytime I try to open it or do anything with it. I tried typing that stuff from the link you posted into my command prompt on my computer, but it just says the, "adb is not recognized as a command" error. I don't know how else to install CWM on my phone if I can't even get past the boot logo. Is there a way to install it via the "apply update from sdcard" option in the Android system recovery?
  9. gbiggie

    gbiggie La patience et le pardon Guide

    The
    is just the stock recovery so it won't work.
    Try installing this PdaNet -- USB Tether/Bluetooth DUN for Android for your computer OS to get the drivers installed then give this a try http://androidforums.com/score-all-...oot-rush-also-flash-recovery.html#post4687559
    My thought is if we can get recovery(CWM) installed on your phone we can then use a ROM to get the phone working for you again.
  10. CricketTech

    CricketTech Member

    Hardware Factory Data Reset

    1. Power-off the Score.
    2. Press and hold the following keys in the order below for 10 seconds.
      1. Camera
      2. Volume DOWN
      3. Power
      4. The handset will vibrate.
      5. When the Android icon displays, touch the Menu key.
      6. [​IMG]
      7. From the Android system recovery menu, use the Volume keys to navigate. Use the Camera key to select.
        Navigate to wipe data/factory reset, and then press the Camera key to make the selection.
      8. A confirmation message will display. Select the Yes -- delete all user data option.
      9. You will see a confirmation at bottom of screen that says Data wipe complete.
      10. Select the option to reboot system now.
      11. The Score will reboot, and come to rest at the Android welcome screen.
      12. Complete Android set-up as normal; dial *228 if necessary to perform OTA Programming.
  11. samity

    samity Member

    beats audio from google store also screwed up my phone.

    we should warn anyone that has zte score rooted and plan to download beats audio.
    my is also stuck at ZTE logo screen and has been like that ever since.
    i been trying to make it work but have not been succesful.
  12. gbiggie

    gbiggie La patience et le pardon Guide

    What have you tried to try and get it working again:confused:
    Does a computer even see the phone:confused:
  13. lisaljlpn

    lisaljlpn New Member

    I just want automatic updates to stop on all the apps i don't use on my phone. Can anyone help?

Share This Page