Please Help If Possible. Seriously bricked my new Galaxy Tab 2 7 inch. Iam shocked.Support


Last Updated:

  1. growthweb

    growthweb New Member This Topic's Starter

    Joined:
    Sep 18, 2012
    Messages:
    1
    Likes Received:
    0
    Hello, I so hope someone can help. I just updated my galaxy tab 2 7 p113 to Android 4.0.4 UEBLH2. That was done automatically from samsung updates. I wanted to then install the newest update to 4.1.1 jellybean. So I download it from this I found. update-galaxy-tab-2-gt-p3113-uecli4-4-1-1-jelly-bean-ota-test-firmware. I put the official Android 4.1.1 UEBLH2 Firmware on my sdcard then held down my power and up volume and installed it. HOWEVER, it never finished. Now I HAVE NO USB CONNECTION and NO BOOT UP. Just black Since I dont have usb connection I cant us oden. CAN ANYBODY PLEASE HELP? I still can put files on my micro disk card and then put sd disk in my tab and use the power button up arrow to install something but I tried installed clockwork mod but that did not work. Iam out of ideas. P.S. My tab IS NOT ROOTED so its blank screen and no usb. I tried updating back to original rom but that did work. Thank you. :(
     

    Advertisement
  2. Galaxy Tab2 47

    Galaxy Tab2 47 Well-Known Member

    Joined:
    Sep 3, 2012
    Messages:
    427
    Likes Received:
    38
    If you are in the USA call this Samsung number 1-888-987-4357 hope it get fixed.
     
  3. vosg

    vosg Well-Known Member

    Joined:
    Aug 12, 2010
    Messages:
    1,204
    Likes Received:
    335
    Are you still able to boot in Download mode? (Hold power and volume DOWN)
     
  4. ScandaLeX

    ScandaLeX Wasn't Me

    Joined:
    May 4, 2010
    Messages:
    3,828
    Likes Received:
    932
    Have you made any progress? I don't know where you found that other firmware that's got you messed up. If you can possibly get into ODIN mode follow this: you must be running stock to do it.

    How to upgrade the Galaxy Tab 2 7.0 P3113 to Android 4.1.1 Jelly Bean build XARCLI (leaked firmware)

    Source: Android Authority
     
  5. saptech

    saptech Well-Known Member

    Joined:
    Dec 9, 2011
    Messages:
    3,735
    Likes Received:
    894
    Is this the same link I posted in this thread?

    http://androidforums.com/samsung-galaxy-tab-2/619954-jelly-bean-upgrade.html

    Have you tried it? If so how is it?

    Thnx.
     
  6. ScandaLeX

    ScandaLeX Wasn't Me

    Joined:
    May 4, 2010
    Messages:
    3,828
    Likes Received:
    932
    LMAO!!! You already know its the same link. You knew that when you were posting this. Ahhhhh this is funny as hell to me.
     
  7. hadberz

    hadberz Active Member

    Joined:
    Jul 27, 2012
    Messages:
    37
    Likes Received:
    5
    Judging by the issue the OP has I think I would wait for the Samsung release and not some leaked version.
     
  8. Galaxy Tab2 47

    Galaxy Tab2 47 Well-Known Member

    Joined:
    Sep 3, 2012
    Messages:
    427
    Likes Received:
    38
    Very good advice
     
  9. Ballymoss

    Ballymoss Well-Known Member

    Joined:
    Jun 26, 2012
    Messages:
    756
    Likes Received:
    139
    I managed to Hard Brick my GS2 and for that reason I will also wait for the official Jelly Bean for my GS3
     
  10. ScandaLeX

    ScandaLeX Wasn't Me

    Joined:
    May 4, 2010
    Messages:
    3,828
    Likes Received:
    932
    Judging by the issue the OP has it's very likely Samsung will charge him to fix it if they're able to determine he's the reason his tab is in this state. Also note he already installed a leaked version. All I was hoping for is he can somehow get into odin and install from the link provided. It cant do any more damage than he's already done.
     
  11. ScandaLeX

    ScandaLeX Wasn't Me

    Joined:
    May 4, 2010
    Messages:
    3,828
    Likes Received:
    932
    I did the same and spent HOURS on XDA and several other forums looking for a fix. Out of frustration I held the power + volume down on my tab for what felt like an eternity and it went into odin. From there I was able to install the correct firmware.
     
  12. saptech

    saptech Well-Known Member

    Joined:
    Dec 9, 2011
    Messages:
    3,735
    Likes Received:
    894
    hmmm, ok.
     
  13. Mike21222

    Mike21222 Member

    Joined:
    Sep 30, 2011
    Messages:
    5
    Likes Received:
    0
    I have a similar story. I bought a Tab 2 off craigslist. It seemed to be ok on a quick check, got it home and realized it had been rooted and rom'd to JB. I tried to downgrade it because of the flash issue with JB and it went into a rolling boot with Cyanogen 9 screaming at me with no end in sight. I talked with Samsung and they walked me thru resetting it using the power and volume UP buttons. I spent quite a bit of time trying the volume down, that does not work, it only brings up a screen that says its trying to download an update... Anyway, after talking with the rep and doing a factory wipe, I am back to ICS 4.0.4, but I'm still running cyanogen 9 and I would like to go completely back to stock build. any suggestions?
     

Share This Page

Loading...