Please help im screwed!!

Last Updated:

  1. nicopoulosj

    nicopoulosj Member

    Guys I really need help fast, so i rooted my droid razr maxx, but i screwed up the contacts in some way, so I tried to bootload it, but it failed and now my phone is STUCK AT THE BOOTLOAD screen!!! I really need to fix it or my parents are going to KILL me! PLease someone!

  2. ZeroOne

    ZeroOne Guest

    Don't panic hang on I'll research this.
    the problem lockedbootloader.
    nicopoulosj likes this.
  3. ZeroOne

    ZeroOne Guest

    See if this helps.

    Reboot loop when restarting maxx
    Hey all,

    I got my Droid Razr Maxx last Thrusday and it was working well. A couple of days past and I restarted my phone. When it came back it went into a reboot loop over and over again. So I did a hard reset and it was ok again for a few hours but then all of a sudden it started to loop again.

    I returned it and got another one which has been working better. However, today I restarted again and the loop started again. I was able to "fix" the problem by powering it off and basically just waiting for 15 or 20 minutes before I turned it on again.

    It's been fine so far the rest of the day (knock on wood) but i was just wondering if anyone else has been having problems when restarting their phone or with their Maxx rebooting over and over?
  4. ZeroOne

    ZeroOne Guest

    And some more.
    You're going to have to fastboot with RSD Lite.

    Follow this video:
    How To Restore the Motorola Droid RAZR Using Fastboot Files - YouTube
  5. nicopoulosj

    nicopoulosj Member

    THANK YOU SO MUCH! I dont understand why the bootloader failed, but my phone still wont go back to where it was!
  6. nicopoulosj

    nicopoulosj Member

    Im doing this now. Thanks a million
  7. ZeroOne

    ZeroOne Guest

  8. nicopoulosj

    nicopoulosj Member

    yeah, I researched that the maxx only has a bigger battery. But listen, this video that you showed me was exactly what I did with the exact program and files, im going to try it again, but if it doesnt work, do you know if Motorola could help me or any direct way i could just start new?
  9. ZeroOne

    ZeroOne Guest

    They don't like you messing with the phone like that
    I do not advise you to ask for the help like that. at least I wouldn't ask them.
  10. ZeroOne

    ZeroOne Guest

    Keep flashing the image it might work if you keep doing it?
    I don't know I have not owned a razr just giving you more ideas.
  11. cbreze

    cbreze Well-Known Member

    Can you try that hard reset maneuver , hold down volume down and the power button 10 sec or so. Just a thought, I read somewhere somebody got their stuck in bootloader mode fixed doing it.
    Sounds to easy tho.
  12. nicopoulosj

    nicopoulosj Member

    That doesnt work, when i plug the phone into my computer a white light appears (and cant go anywhere else), but when i plug it into the wall it says

    AP fastboot flash mode (s) (flash failure)

    Device is locked. Status code:0

    Battery low (its been like that all day and i've kept it in the charger, wtf!)
    Cannot program
    connect usb
  13. FragDroidX

    FragDroidX Well-Known Member

    The phone will NOT charge while in bootloader mode.
  14. nicopoulosj

    nicopoulosj Member

    OH great, how will i charge it? Does the white light mean its charging?
  15. FragDroidX

    FragDroidX Well-Known Member

    No it does not. I am searching for a post I saw where someone found a way to do a certain set of button presses that would allow charging in bootloader mode but I cant seem to find it.
  16. ZeroOne

    ZeroOne Guest

    You did not state if you have a Droid Razr or WW version. For WW version there are update files that can be flashed from stock recovery and you said you had access to it. __________________ OT MaxDB, CD1, CD5, J5, GD96, ME45, T68i, X6, CX65, A925, E398, MPx200, X6-2, OT715, D600E, W810, M600i, BB 8100, W880, N95-2, P1i, Ignito, W880, X1, MS1, MS2, TP851,Moto Razr, GTab 10.1, IQ830UK, Envy14, ND90+T17-50f2.8 and T70-200 f2.8

    I don't know if that means anything.
  17. nicopoulosj

    nicopoulosj Member

    I had already tried to flashboot it, but it failed and now i dont have enough battery to try again and it wont let me leave the ap flashboot page when i charge it.

    I dont know which version, i just bought a droid razr Maxx

    Im in deep shit
  18. ZeroOne

    ZeroOne Guest

  19. ZeroOne

    ZeroOne Guest

    Save the $40 if you have an extra cable laying around. This happened to me and it is very easy to make your own.

    1. Cut the micro end off an extra cable. 2. Carefully peel off backing of the RAZR. 3. Strip the end of the cable and find the black and red wires. Strip them down on the ends also. 4. Using tape, place the red wire to the "+" screw next to the battery, and the black wire to the "-" screw. 5. Plug the cable into an outlet as if charging and it will power up your phone so that rsd thinks you have a full battery. 6. While ploughed in, connect to computer with your good cable and happy flashing.
  20. nicopoulosj

    nicopoulosj Member

  21. ZeroOne

    ZeroOne Guest

    Low battery levels could be the problem.

    This is for those who have an issue where you're stuck in fastboot, but it will not allow you to flash because your battery is too low:

    if your battery is not completely dead, turn it off completely and plug it into the wall charger.

    When you do this, it will boot into fastboot and say battery ok.

    Now, while it's still in fastboot, unplug it and plug it into your computer.

    You can now program in fastboot as long as the phone is not rebooted.

    because RSD Lite reboots the phone in the first few seconds, you can't use RSD Lite right now.

    you need to manually flash the 744 system with moto-fastboot. if you do some searches, you will find the moto-fastboot.exe files so you can do this. wherever you find them, i'm sure you will also find instructions on how to use it. manually flash the system.img file from the 6.11.744 sbf, and when it's done, TURN THE PHONE OFF.

    When this is done, don't reboot your phone (especially if you're downgrading from 6.12.173 or 6.12.174. it will constantly reboot as soon as you see the homescreen. if you accidently do this anyway, just wait for one of the reboots, as soon as it reboots, hold down the volume up and down at the same time to get to the fastboot menu. then choose the fastboot option. then push the power button to turn the phone off.

    with the phone turned off, plug it into the wall charger again...after about 10 seconds, it will show the moto logo...about 30 seconds later, it will show the battery logo charging. let the phone sit here until the battery is charged....will take hours obviously.

    after it's fully charged, you should be able to boot into fastboot and use RSD Lite as you originally intended.
  22. ZeroOne

    ZeroOne Guest

    I've almost read all I can now you should have enough ideas to help you
    if not call Verizon and tell them it wouldn't turn on again for you.
    If you like Modding then choose the gnexus.
  23. nicopoulosj

    nicopoulosj Member

    I really appreciate the help but 1. I cant take it apart, too much risk and i don't have the tools 2. The battery is too low to flash it... Your a true sumeritan man, but I decided to see if my friend can fix this one, and if not I'm going to Verizon.
  24. tiger094

    tiger094 New Member

    I had this same problem. I put the .215 leak on my phone. It was suppose to optimize and save battery but didnt do anything. In my quest to go back to ginger bread and save battery I came across RSD Lite. With hope of going back to GB using RSD I ended up it the same condition you are experiencing.
    droid razr device locked status code 0

    Try this first: with the screen off, press/hold the vol up/down buttons then press the power button. (all 3 pressed) you should see the options screen pop up. the top one, Not sure if it said Recover or Reboot but it s the first one in the list. This is most likely all you need to do.

    If that doesnt do it. This is what I did when it happened. I have droid razr utility 1.8 on my computer. I used this utility to reflash to official ICS. I still had the droid razr device locked status code 0 showing and did the above mentioned procedure a couple times to get the phone to restart.

    Still waiting for someone to either fix the excess battery consumption in standby or enable downgrade to Ginger bread
  25. carracerz14

    carracerz14 Well-Known Member

Share This Page