please help - little blue box question markSupport


  1. Vegasbaby

    Vegasbaby Active Member

    I purchased my first only touch screen non-pc device. So, this is very new to me. It is a transformer tf101 with android version 4.0.3. Youtube seems to play fine, but 90% of videos I come across on internet will not play. I just get a little blue box with question mark. ONe such example is a video at abcnews.go.com/business. p.s. I just checked threads with similiar wording suggested by this site and no answer for my device. Thanks.

    Advertisement
    :
  2. question729

    question729 Well-Known Member

    What video are you trying to play? I went to the video section of abcnews.go.com and played whatever was on the page. It played fine. I'm not sure if those videos are Flash-based, but do you have flashplayer installed? Get it before it goes away soon...
    Vegasbaby likes this.
  3. lunatic59

    lunatic59 Moderati ergo sum Moderator

    It could be a format that isn't supported by the default player. Try MoboPlayer.
  4. Vegasbaby

    Vegasbaby Active Member

    Question729, it is the video stocks-begin-big-plunge-mcdonalds-report-16836493. I can't see any of abc's videos... including one of new mexico dog poisoining caugt on tape. (I don't really want to see that, it is just another example). Is it just called 'flashplayer'? If I google that, will I find it? Is it an app? I am new to the android world, so not really sure what you mean by flashplayer, but I will attempt to research. Lunatic59, I will also google moboplayer.
  5. Vegasbaby

    Vegasbaby Active Member

    Wow!, I have this thing since christmas, not really using it because it didn't play videos and all I had to do was download a flashplayer? I found the Adope flashplayer 11. Actually, I didn't have to download it because when I went to the google store, it was already downloaded. But it was waiting for me to initiate an update. I dont know what the update was about but after that, the videos played. I can now see all those videos that I posted as examples. But as I stated earlier, when surfing the net, 90% of the time, videos wouldn't play. Thanks for your help!!!!
  6. question729

    question729 Well-Known Member

    Glad it helped out!
Loading...

Share This Page