Please help me I am in trouble???Support


Last Updated:

  1. higher

    higher New Member This Topic's Starter

    Joined:
    Dec 10, 2011
    Messages:
    2
    Likes Received:
    0
    Hello guys how are you?



    Please I am in trouble

    my Tablet

    Is the wonder media wm 8650

    ))I want to show you the picture of the device but can not because I am a new member((

    But like MID m009s

    ---
    LED green light

    Multi-touch / yes

    Vibration / yes

    Please help me

    I have tried many Roms

    But did not work any one :(:(

    the device works, but freezes when word (Uberoid)

    but some of rom is work and after uberoid word next step choice the lancher right?? the problem is in the choice lancher screen the toutch is not working!!!!!!!!

    So please Is there a ROM that works with MY TABLET

    Thanks in advance for helping me
     

    Advertisement
  2. higher

    higher New Member This Topic's Starter

    Joined:
    Dec 10, 2011
    Messages:
    2
    Likes Received:
    0
    pleeez guys help me
     
  3. tannim

    tannim Active Member

    Joined:
    Jul 28, 2011
    Messages:
    27
    Likes Received:
    0
    If you have not tried all changer numbers that fit your model yet, keep trying. If touch screen is not working, there are help instructions for how to try to fix it on the uberoidforum.
     
  4. nevart

    nevart Member

    Joined:
    Feb 9, 2012
    Messages:
    10
    Likes Received:
    0
    Try 7 or 1. These are what I tried, and 7 worked for me. When you boot it first time after successful install it looks like it is stuck on the loading screen, but this only happens the first time. Allow up to 15 minutes before assuming it failed, then try a different changer number. Once it has booted successfully one time, every subsequent boot should be 20 seconds or less (exception: if you install a lot of junk).
     
  5. paskuniag

    paskuniag Member

    Joined:
    May 15, 2011
    Messages:
    8
    Likes Received:
    1
    Try option 30 in the V11 beta 3 mod. That's the one for the M009S tablet.
     
  6. championc

    championc Member

    Joined:
    Sep 3, 2011
    Messages:
    21
    Likes Received:
    0
    Or try option 54 if it is a 9.7" unit
     
  7. adot

    adot New Member

    Joined:
    Feb 25, 2012
    Messages:
    3
    Likes Received:
    0
    Right, I downloaded pool break lite on my brandnew MID WM8650..... It's working really smoothly... on the menu that is, as soon as the game is about to start... it goes back onto the menu... i am judging that its a graphics issue... does anybody know what is causing this problem, i think its a great game, i play it on my dads galaxy S2.... please help sum1
     
  8. phil8715

    phil8715 Member

    Joined:
    Dec 2, 2010
    Messages:
    16
    Likes Received:
    0
    Is anybody having wifi connection problems? Mine doesn't seem to connect or when it does it connects but won't go into Goggle Play I'm running the Uberoid final v11.5. Rom.
     

Share This Page

Loading...