Please Help me... Odin cannot my find phone


  1. jugallojack

    jugallojack New Member

    My Admire was rooted, i deleted all the metro bloatware etc. When I tried to do a factory reset I also formatted the SD that contained my Titanium Pro back up. Now my Admire is stuck in a boot loop at the Samsung boot screen. I do not yet have cwm installed. I can get my phone in Odin mode and I have the Indulge drivers installed, but Odin never connects to a Com like it should, the panel never changes yellow, etc. When i click start Odin tells me to connect my phone. Which makes me think there is no driver ??? I have tried installing the drivers again and again and restarting my computer and I get the same. I tried different USB ports and I get the same. I have tried a different computer and i get the same. Please help me. Thank you in advance.

    Advertisement
  2. enigmadroid

    enigmadroid Well-Known Member

    What Operating System is your computer running? Did you do the official 2.3.6 update? Are you certain the phone is going into download mode? Are you using the original USB cable that came with the phone? It's a U9 Samsung, a lot of Samsung models use this cable.
  3. jugallojack

    jugallojack New Member

    I am running WINDOWS 7 X64 , im not sure if it is the original Samsung cable or not because i have lost and bought so many, but i know it charges the phone. Does it have to be the original? or does it have to be a samsung cable? or will any cable do if it fits and charges?

    Not sure if it is updated to 2.3.6 or not but i am willing to try it if you have a link to a tutorial. Considering it has been bricked for 3 months or so now? is there a way for me to make sure which update version i have?

    Also i am pretty sure it is in download mode because i get to the :
    Warning!! Volume Up:continue screen and then it reads

    ODIN MODE
    PRODUCT NAME:SCH-R720
    CUSTOM BINARY DOWNLOAD: 0
    CURRENT BINARY: OFFICIAL

    DOWNLOADING...

    but then odin and my machine does nothing... it never turns yellow or finds a COM. Obviously my phone also does nothing. just stays on the DOWNLOADING... screen. Yet, while in Odin on my Win & x64 machine i tried clicking start anyways and it reads:

    Please connect phones!!

    again i feel this is a driver issue but i have installed the indulge driver several times, is there a way for me ensure the drivers have been installed and are loading on my windows machine?

    Is it possible my phone lost root and now this method wont work anymore?
    thank you for taking the time to entertain my questions with such a quick reply
  4. enigmadroid

    enigmadroid Well-Known Member

    It must be the original Samsung cable, which is U9. It can be from another Samsung phone. This is because it has an extra wire for data transfer. Other cables will charge it, though not recommended, but will not allow data transfer. I also wouldn't trust the knockoff cheapos for reliability but that's me. You should see the drivers in Device Manager, but if you ran the exe I'm certain they're installed. Windows 7 is really good at installing drivers, the best yet for MS. Root or no root shouldn't have an impact on ODIN, ODIN doesn't care. Try with a U9 cable and lemme know how you get on.
  5. jugallojack

    jugallojack New Member

    it was the cable and not the driver ... thank you so much

    my phone has been bricked close to 4 months now and it is currently restored to stock with your help :)

    THANK YOU SOOOOO MUCH
  6. enigmadroid

    enigmadroid Well-Known Member

    Anytime for a Jugallo :D
  7. CoryMac247

    CoryMac247 Well-Known Member

    Maybe you can help me as well. I've followed all the steps for bothe the one package and pda methods for using ODIN to flash CWM. I have no problem getting into download mode and I use the original USB cord that came with the phone. ODIN takes exactly 5:05 and the blue "pass" appears above the yellow com box. Only problem is that my phone never reboots, ever (unless I do it manually). I even watched the tut on YouTube and that guys rebooted almost instantly. I've probably tried about 50 times and I'm about to just give up lol. My Admire is rooted on original 2.3.4. Any help would be extremely appreciated.
  8. KageBeast

    KageBeast Well-Known Member

    Well you aren't supposed to use one package to flash cmw
  9. CoryMac247

    CoryMac247 Well-Known Member

    I've read different threads explaining both ways to do it. The video on youtube shows the guy using one package so I did exactly what he did, nothing . I'd hop on one foot and rub my belly right now if I thought that would work lol. It was so easy with my Ascend, have to admit, my Admire has got me frustrated...
  10. KageBeast

    KageBeast Well-Known Member

    the one package method is only when the file is a rom as far as I know. But if you're phone isn't rebooting odin might not be detecting the connection. Have you tried using a different usb cable?
  11. CoryMac247

    CoryMac247 Well-Known Member

    Yes. Multiple cables including two different Samsung U9's. I'm starting to think its my cpu. It has 4 usb ports but I'm pretty sure none are 2.0
  12. CoryMac247

    CoryMac247 Well-Known Member

    I just redownloaded everything from unleashedprepaids. When I get home from work I'll start from the beginning, hopefully it works....
  13. CoryMac247

    CoryMac247 Well-Known Member

    Still a no go... this time I did get a yellow com9 though, never seen that number before. . Under device manager in my cpu it lists my samsung port as com8 though, does that make a difference? Everything went through and said pass, still didn't reboot though....
  14. enigmadroid

    enigmadroid Well-Known Member

    On the computer, are you running as administrator? Are you certain you have the Samsung USB drivers properly installed? Make sure you load the ops file and always use pda for the tar. Com port will vary each time you hook up, as long as you have a yellow com box you're gtg. It kinda sounds like your phone is in read only mode which will not let any software write to the internal memory.
  15. mightyantskate

    mightyantskate Well-Known Member

    Did you try what I posted on your thread about the divers?
  16. CoryMac247

    CoryMac247 Well-Known Member

    I'm running the computer as administrator. I rooted my phone with the induldge drivers. And now I have the drivers from samsungs webpage installed. How can I tell if my phone is in read only mode, an how can I change it?
  17. marafaltus

    marafaltus Member

    hi, i have samsung galaxy ace GT-S5830i and one day i download bad Clockwork and after this a cant booth my phone i do not have acess to Recovery Mode and Download Mode a can go in Odin mode but when i start on my pc program Odin this program can't find my phone i have origin cable do not know if I have right drivers please send me any drivers....
  18. qandres12

    qandres12 Well-Known Member

    sorry guy, you're in the wrong place. This is for Samsung Admires, not Samsung Galaxy Ace. Check these forums fro the Ace, as these are the ones you are in need of
    Samsung Galaxy Ace - Android Forums
Loading...

Share This Page