Root Please help me root my HTC wildfire

Discussion in 'Android Devices' started by ashokraj23, Apr 3, 2012.

  1. ashokraj23

    ashokraj23 New Member
    5

    Apr 3, 2012
    2
    0
    5
    Hi all,
    I have HTC Wildfire.
    I am breaking my head for past two days trying all the ways possible on web to
    root my device but failed.
    I always get Error: is your firmware too new?

    I have HBOOT 1.01.0002 and Android 2.2.1
    things i tried
    ran unrevoked 3 with charging only & disk drive
    with sd card in & removed
    factory reset a dozen times.
    formatted SD card too!

    then I tried Revolutionary which said it doesn't support HBOOT 1.01.0002.
    :thinking:
    I really want to root my phone (without downgrading the OS if possible)
    Please save me.:(
    Thanks a lot
     

    Advertisement

  2. ChryzaorFlux

    ChryzaorFlux Well-Known Member
    63

    Jun 4, 2011
    418
    84
    63
    Male
    n/a
    Earth
    Ahh the old firmware too new problem, i remember when i got that.
    Anyways...
    All it means is that you a currently running an unsupported version of android (Froyo) when using unrEVOked - to fix you you have to downgrade your OS to Android 2.1 (Eclair)

    Follow this link >here< its the process i used to root, very straight-forward once you've read it properly

    There are prerequisites that you must attain before finally using unrEVOked
    1) Gold-card your sd card using the goldcard tool
    2) Downgrade your hboot using the software in the package called 'buzzdowngrade tool'
    3) Obtain S-OFF using Revolutionary
    4) Use an RUU to install Android 2.1
    5) Use unrEVOked to root
     
Tags:

Share This Page

Loading...