Please help me very very serious matterGeneral


Last Updated:

  1. yashraj021

    yashraj021 New Member This Topic's Starter

    Joined:
    Sep 18, 2012
    Messages:
    2
    Likes Received:
    0
    My Funbook is not starting and when i press the on key it shows the Battery empty sign. even i charged it 1 day and it again shows the empty sign. I Flashed it wit Cyanongen mod 3 days before. Please help me.:confused:
     

    Advertisement
  2. bigheart1710

    bigheart1710 New Member

    Joined:
    May 4, 2011
    Messages:
    2
    Likes Received:
    1
    very simple
    goto service station and get ur battery replaced....
    tht will take 20days lol
     
  3. bhearted

    bhearted New Member

    Joined:
    Sep 26, 2012
    Messages:
    1
    Likes Received:
    0
    hey !!
    I am also facing same problem...
    if you have got the solution then plz tell me.....
     
  4. nabeeleinstein

    nabeeleinstein Well-Known Member

    Joined:
    Nov 1, 2012
    Messages:
    87
    Likes Received:
    46
    if u flashed with cyanogen mod 10 jellybean by karndev
    its got a faulty kernel
    it won't boot if battery empties and the tab shuts down

    u need to reflash ur tab using live suit
    worked for me this way
    and better download cm9 from Christian Troy's thread
    pure cm9
     
  5. sharath0698

    sharath0698 New Member

    Joined:
    Aug 22, 2012
    Messages:
    4
    Likes Received:
    0
    My Funbook is flashed with Cyanogenmod 9. It has been working well for a few months. Today, when I connected my Funbook to my PC, it switched off, it's not switching on since. I tried charging it but in vain. Please find a solution. Thanks in advance.
     

Share This Page

Loading...