1. 2015 is going to be a great year for Android! Why wait??
    Samsung Galaxy Note 5 | Samsung Galaxy S6 | HTC One M9
  2. New Forum Created: Samsung Gear VR!

Please help me with flashplayer


  1. sue j

    sue j Member

    Hi, I got a new 10.2 android 2.2 flytouch 3 tablet (eBay description) for Christmas (says superpad VI and 2.3 on the box) and when i try and watch things like Austar online TV (Australian pay TV) it wont work, I have the flashplayer installed. So I click on download player anyway on the site and it starts to download then says Adobe flashplayer is not compatiable with my device. I went to market to upgrade flashplayer, took awhile to upgrade, but no change. I uninstalled flashplayer upgrade and went back to older version of flashplayer, still didnt work. Now hardly anything on market will download or upgrade. Cant get bluetooth to turn on either. Helpers please, I'm so computer illiterate

    Advertisement
    :
  2. shadragon

    shadragon Active Member

    Good Morning,

    This is from the Austar Web Site Technical Section:

    Video isn't playing on my computer.

    If you've clicked the Watch Now button on a program, but the video doesn't display, check that:

    • You've logged in to AUSTAR AnyWhere
  3. sue j

    sue j Member

    Thank you for this, I downloaded Firefox, then tried again, still says i need adobe flash player, which I have installed (no 11), but when I click on install anyway still says not compatible with my device. I have gone to my home pc and I only have that one authorized to use the online TV. So no Thats still left room for one more. Logged in fine. and when I check system requirements, my tablet is in the list, so I don't know whats going on.
  4. johnlgalt

    johnlgalt Antidisestablishmentarian VIP Member

    Let's get back to basics. When you log in,does it offer you a mobile site? If so, are you saying no or yes? You should be saying yes....flash player for mobile is different than flash player for regular computers, and that sounds like what is happening in your case - it's trying to install an incompatible flash player b/c it thinks you're on a desktop not a mobile / tablet device.
  5. BlueBiker

    BlueBiker Well-Known Member

    From what I've been able to find, the InfoTM X220 CPU in the Flytouch 3 tablet is unfortunately based on an older ARMv6 architecture that Flash doesn't support anymore.

    Recent versions of Flash require a CPU based on ARMv7 or newer (I think), and the version of Flash that came with your tablet is probably too old to be compatible with most of the Flash videos and websites that you'd want to visit.

    It sucks, but there probably isn't a solution. :(
Loading...

Share This Page