please help. my TF101 won't boot past ASUS screen.Support


Last Updated:

  1. AlfaM03

    AlfaM03 New Member This Topic's Starter

    Joined:
    Mar 3, 2014
    Messages:
    2
    Likes Received:
    0
    Hi guys! I've joined this forum solely for this and I hope you can help. To start, I have had my Transformer for almost 4 years now. I haven't tried to root or add some custom firmware on this. So everything is "stock" so to speak. Recently my Transformer just turned off and restarted. I thought this was the usual "random restart" the transformer does but this time it wont get past the Asus boot screen with the spinning circles. I kinda left it till it'll run out of battery hoping this was a one time thing but when I tried charging it back up again, it still won't get past the boot screen to the desktop. I've tried cold-booting and also doing the "recovery kernel" thing but no luck. I've read about hard and soft bricks around the internet. I also read about bricks usually having bootloops. It doesn't seem like my tab is bootlooping but I'm still kinda leaning to the possibility that my loved TF101 is bricked. :(( I haven't tried doing a whole factory reset because I still have some valuable files in my tab. Is there a way fix this thing or even just a way to recover my files before doing the factory reset? ANY HELP? :(( please explain some terms and steps as simply as you can. I'd really appreciate it.
     

    Advertisement
  2. doniago

    doniago Well-Known Member

    Joined:
    Sep 17, 2010
    Messages:
    468
    Likes Received:
    94
    If you hook it up to your PC can you at least see it as a hard drive? If so, you can at least get the files off it that way.

    Good luck in any case.
     
  3. AlfaM03

    AlfaM03 New Member This Topic's Starter

    Joined:
    Mar 3, 2014
    Messages:
    2
    Likes Received:
    0
    no. well that's my other problem coz i cant get my pc to detect my tablet. im using windows 8. i think its something wrong with my cord. :/
     
  4. doniago

    doniago Well-Known Member

    Joined:
    Sep 17, 2010
    Messages:
    468
    Likes Received:
    94
    Right. Sorry I don't have any practical advice for you. Best wishes!
     
  5. Dresler

    Dresler New Member

    Joined:
    Jun 14, 2014
    Messages:
    1
    Likes Received:
    0
    It is nevrtheless a good question: how do you connect a PC to the TF701T with a USB ? I did not succeed in doing that. And my cable is brand new.
     

Share This Page

Loading...