Please help! New LG Mytouch Black Screen After LG Logo!


  1. synthesify

    synthesify Member

    Exactly as the title says, I rooted with superoneclick following the advice of another thread to get the new mytouch rooted, it worked great superuser showed up and i used root explorer to change the build.prop properties so Gamelof games would work. Then I rebooted, and after the LG logo my screen goes black! I hear the rest of the startup sounds and i even got a text while it was sitting there, so it's just a screen issue. This phone is too new to have any notable documentation, please help me get this back to stock or whatever needs to be done I just need it working!

    Advertisement
    :
  2. synthesify

    synthesify Member

    Factory reset through adb didn't help at all, please I'm really desperate to get this working
  3. synthesify

    synthesify Member

    Since it's factory reset I guess I can exchange it without worrying about warranty complications since it isn't rooted anymore, so I'll do that tomorrow. Really bummed out about this.
  4. Yeahha

    Yeahha Usually off topic VIP Member

    Welcome to AF :D

    Moved to the MyTouch root section.

    What did you change in the build.prop? It sounds like you may just need to change that back to how it was or push an unedited build prop to /system to get the phone working again.
    synthesify likes this.
  5. synthesify

    synthesify Member

    Shoot, family went out Christmas shopping and is planning on trying for a replacement on the phone while they're out. I was having trouble connecting the phone, it didn't show up with adb after the factory reset so I assumed I had lost root access. All I did to the build.prop was detailed in the thread for fixing Gameloft games- just the manufacturer to HTC and a few other things just to have games recognize the phone as a compatible device. I hadn't reset the phone after rooting, so it could be either the build.prop issue or just a problem with the root. If you could let me know how to push a stock build.prop that'd be awesome, I still had access to the phone as a mass storage device after reset but it wouldn't be acknowledged by adb after. I'll know within the hour whether t-mobile will just no-hassle take it back(I think they were planning on claiming DOA with the screen even though the LG logo shows up fine before it blacks out) but I really doubt that'll happen honestly.
  6. Yeahha

    Yeahha Usually off topic VIP Member

    Be careful with taking it back if they accept it then you would be dealing with warranty fraud, which isn't a good thing or something I would suggest doing. If the only thing you did was edit the build prop you should just need to get it edited back to how it was previously or push a clean copy to replace it via adb.

    I am having trouble finding a system dump for your phone because it is so new :mad:
    synthesify likes this.
  7. synthesify

    synthesify Member

    I had the same problem- especially considering the name is just mytouch- when there's a mytouch 4g, 3g, and slide variants that are already better documented. Google disaster.
  8. synthesify

    synthesify Member

    Well the reps there pretty much went "huh" and exchanged it no questions asked. Sorry for the hassle and I'm definitely waiting to root this until there's more documentation. All I wanted was Order and Chaos to work, heh.
  9. Yeahha

    Yeahha Usually off topic VIP Member

    I am sure gameloft will prove support at some point soon. I agree waiting for better root methods sounds like your best bet :D
  10. dmunsey31

    dmunsey31 New Member

    Theres no problem with the way the phone was rooted. Just can't edit the build prop per other device specs like for an htc phone when the new one is LG. Which I seriously can't believe the did. HTC makes a much better phone my opinion. Glad you got it exchanged without a hassle.
  11. trd360

    trd360 Well-Known Member

    Can someone help me with this? I'm having exactly the same problem. I tried editing my build.prop and now I can't get into recovery mode.
  12. xhanay

    xhanay New Member

    If your phone displays the LG logo then reboots into a black screen then your build.prop file is the culprit. Hopefully when you rooted the phone you installed ClockworkMOD recovery.

    This is what you have to do:
    Download the LG Drivers
    Install Android SDK
    From command prompt change directory to /android-sdk then to /platform-tools directory
    type:
    ADB Devices
    to check if phone responds
    then
    adb reboot recovery
    to start CWM then install a rom or restore your backup.
  13. ailurophile

    ailurophile New Member

    Do you mean change directories on the computer, or on the phone? I don't see how changing the directory on the computer would help, and if the phone's bricked, I can't, by definition, get into the phone's directory . . .
  14. miselam

    miselam New Member

    ok so i am having a similar problem but i did absolutly nothing to change my phone. all i have access to is the genius button and the store wont take it back. they tried to reset it and that wouldnt work. it goes blank and i have no access to the screen what-so-ever. i cant make calls or anything from the genius button either. i honestly dont know what to do and someone told me that my best bet would be to contact the LG company because of the automatic 1 year warranty on all devices. i want to keep all the files and memory i have that i didnt save but i fear there is no way to do that with no screen access. is there anything i can do at all??? or should i just face the losses and contact LG?
Loading...

Share This Page