Please help - Phone "plug-in sound" CONSTANTLYSupport


  1. PrimoOptimoso

    PrimoOptimoso Well-Known Member

    OK. here's the long and short of it.

    1. It's a Samsung Replenish
    2. Froyo 2.2.2
    3. I have searched the forums and the internet to no avail.

    Issue: Phone started this morning constantly thinking it's charging, and/or being constantly plugged in and unplugged. This issue is known to a small number of Replenish users thus far, with no resolution.

    Until I can figure that part out, I want to deal with the symptom: It's CONSTANTLY now making the "you just plugged me in" noise. Sometimes rapid fire, sometimes every 5 to 10 seconds, and everywhere in between.
    - I have tried setting main notification tone to silent. No change.
    - I have tried looking for the SD Notifications setting some people suggest. It doesn't exist.
    - Rebooted. No change.
    - Factory reset. No change.
    - Battery pull. No change.
    - I can't set the whole phone to silent as I will miss all my regular notifications. Can't use vibrate as that would irritate the hell out of me (the plug-in notif vibrates when I do that, too).

    Please help!!!

    Advertisement
    :
  2. PrimoOptimoso

    PrimoOptimoso Well-Known Member

    Well I found a thread about a completely different kind of phone and a seemingly disparate issue, that led to another thread that led to yet another, and my fingers are crossed. Apparently, in a few cases marginally similar to this, the USB port just had something in it. So, I've now cleaned the USB port with a napkin and tiny screwdriver (with the phone off and battery out) and so far no recurrence. It's only been a few minutes, though, so I'll keep an eye on it.
  3. !on

    !on Well-Known Member

    Record a sound file that is either silent or very discreet & choose that as your default notification.

    Then go in your messaging, gmail, calendar apps (& anything else that might have it's own notification setting) & change the notification sound in the apps' settings.

    I agree it's annoying, would've thought turning off the sound for SD card notifications would do it, but I still get it :mad:.
  4. PrimoOptimoso

    PrimoOptimoso Well-Known Member

    Thanks for trying, but:
    1. I did select Silent as the default notification, with no result. Said so in the OP.
    2. I don't even have the option about SD card notifications. Also said so in the OP.

    Still hoping that cleaning the USB port works.
  5. !on

    !on Well-Known Member

    No I meant record a 2 or 3 sec silence & name it as a sound file, put it in your notifications folder & use that.

    I'm on Froyo, in sound settings right at the bottom is SD card notification box. Doesn't change it for me though, so irrelevant.

    Did you try a different card? Is the card mounting / unmounting itself, indication of it in the notification bar?
  6. PrimoOptimoso

    PrimoOptimoso Well-Known Member

    Yeah, the bottom of my sound settings list is Haptic Feedback. No mention of SD. But either way - no, the card wasn't mounting or unmounting; I don't know why people say to do that when you want to get rid of the plug-in sound anyway, though - when I plug my phone into the wall it doesn't affect the SD card...

    Couple hours now and the problem hasn't returned, though, I think cleaning the port did the trick!
  7. caligirl0971

    caligirl0971 New Member

    I have the exact same problem and I ran across your posting.

    1. you are not crazy!! But this problem with this phone could make me crazy soon!
    2. I am hoping your solution of cleaning out the port.
  8. PrimoOptimoso

    PrimoOptimoso Well-Known Member

    I had to clean out the port a second time the next day and did that with the canned air for cleaning electronics out. Worked great and I haven't had the problem in a few days now. =0)
  9. chadportenga

    chadportenga Member

    I've had that problem, although it's been intermittent when it decides to do that. How did the cleaning work out? I see your OP was a while back. Has it reverted to making the sounds again or is it staying "fixed"?
  10. PrimoOptimoso

    PrimoOptimoso Well-Known Member

    Totally fine since the second cleanout. note: I just switched carriers yesterday though, so as of last night I'm not using the Replenish anymore and will not be able to speak to this fix going forward.
Loading...

Share This Page