PLEASE HELP!!!! phone stuck on lost connection to comp image


  1. mcanovas

    mcanovas Member

    I was running the JI6 2.2 with cognition beta5.5 and was attempting to update however I needed to swap kernels since the current kernel didn't verify signatures. I was using vmware on a mac and i started it but then continued to use the mac side however the computer disconnected the phone from the windows side and now it is stuck showing an image of a phone next to a computer with a triangle with a ! in it between the two. Pressing all hardware buttons does nothing but black the screen and go back to the same screen. I've taken out the battery, sim, unplugged the cord, everything. Can't get back into download mode to redo the kernal swap. It's definitely connected to a valid, and working, usb port and i am now on windows itself instead of vmware. What do I do???? Thank you soo much if you help out.

    Advertisement
  2. CrimsonPride

    CrimsonPride Well-Known Member

    youre bricked and will have to odin back to a reusable state. you could probably odin to the new cognition 2.2 beta9.1 but he does not have an odin out for it yet, and when he updates he removes the previous version but you may be able to find an odin for beta 8.1 i dont know though. this may be able to save your data and stuff but im not real sure if it would even work im just guessing but i dont see why it wouldnt

    but here is an odin that flashes you back to stock, you will lose everything. to get into download mode pull the battery, hold down both volume buttons, then reinstall the battery. then run this
    [STOCK ROM] Odin3 One-Click Downloader and Drivers CAPTIVATE ONLY - xda-developers
  3. CrimsonPride

    CrimsonPride Well-Known Member

    actually i have odin files for both cognition 2.2 beta 8.1 and beta 9. if you would like and try one of those i will email one of them to you
  4. mcanovas

    mcanovas Member

    I would love to do that. However, Odin doesn't recognize the phone. Is there any way to make it recognize it?
  5. mcanovas

    mcanovas Member

    I DID IT!!! wow. I held all power buttons down until screen blacked out and got rid of the icon, before i kept holding all the buttons in hope to go to download mode. This time i let go of the power button and held just the volume buttons and it went back to download mode. Thanks anyway though
  6. devansh gera

    devansh gera New Member

    hey guysss plzz help me i m not getting it plzzz
    m also stuck with this triangular logo
    and dontknow how how to get rid of it plzzz
  7. carracerz14

    carracerz14 Well-Known Member

    Maybe start your own thread instead of bumping a 2 year old one?
  8. devansh gera

    devansh gera New Member

    its not working yrr
  9. devansh gera

    devansh gera New Member

    how to download it i want the link plzzz
  10. carracerz14

    carracerz14 Well-Known Member

    Are you 12?
  11. devansh gera

    devansh gera New Member

    yes plzz help mee
  12. nmanee

    nmanee New Member

    Mr.CrimsonPride
    can you email me too. I think my phone is brick too. I have Odin3v1.85, if this is not work can you email me 9.1.
    I also have this problem.
    I really need anyone of you to help me. I have Samsung Captivate I-897. It was updated from Eclair to GB. Then I used KK4 and UCKF1 to upgrade to GB 2.3.5. However, due to GPS problem (original problem of I897) was not fixed and I found the GPS_mod(8NTP) to fix the problem by flashing. But I have to flash it. So I need GingerBrake that build in CWM version then I was upgrade to CornKernel_UCKK4_v705.tar. Then I found upgrade to CM10 Jelly bean via Salty_Bean_25_10122012 and Salty_Bean_Addons_20120926. After successful upgrade. My GPS worked but not web browser. I don't like many feature of the jellybean. So I try to goback to GB 2.3.5 by using Odin3v1.85 to put the KK4 and UCKF1 back. Big mistake.....Phone will not reboot. It stucked on ATT sign the whole time until drain all my battery. SO NOW I AM STUCKED. NEED HELP. PLEASE HELP!!!!
    I think during process of upgrade to CM10 I have to wipe out factory setting data. That is why the phone don't have any instruction to do. Please help. :confused:
Loading...

Share This Page