PLEASE HELP ! phones is vibrating and stuck at "samsung" logo


Last Updated: 2012-11-28 19:44:16
  1. lunadna

    lunadna Member

    So this is my first attempt at rooting my samsung admire . To the best of my knowledge I followed all of the instructions for the one click root , but my phone seems to be stuck at the Samsung logo and is still vibrating. Been doing this for about 10 mins now. Am i being impatient or omething went wrong and I f-d up my phone ? Please help , I dont know what to do . Also , if you have any suggestions, be kind enough to explain as if to a 12 year old. :) THANK YOU !!! Oh..how do i copy the log so I dont have to type out the whole thing ?

    Advertisement
  2. KageBeast

    KageBeast Well-Known Member

    Something went wrong. Did you reboot your phone?
    lunadna likes this.
  3. lunadna

    lunadna Member

    no.. im scared to touch anything ;) how do i do that ? oh.. when do i install superuser? cuz some people say before, some say after..
  4. lunadna

    lunadna Member

    no.. im scared to touch anything ;) how do i do that ? oh.. when do i install superuser? cuz some people say before, some say after..
  5. Toastrman

    Toastrman Well-Known Member

    pull the battery and reboot. install superuser to get full root capabilities after it boots up
    lunadna likes this.
  6. KageBeast

    KageBeast Well-Known Member

    Your phone isn't messed up. Just reboot and you can try again
  7. lunadna

    lunadna Member

    doing it right now ! thank you!! will let you know how/if it worked..one more q'n.. i restored the phone to the original factory setting before i attempted rooting it. does that make a difference?
  8. KageBeast

    KageBeast Well-Known Member

    Not really
  9. lunadna

    lunadna Member

    didnt work :(
  10. KageBeast

    KageBeast Well-Known Member

    Well you could just flash cwm through odin, install cwm 5.0.2.8 and flash stock++ since it's basically just a tweaked and rooted stock
  11. lunadna

    lunadna Member

    Thank you ! How do I do that ? So this is a log ...
    * daemon not running. starting it now *
    * daemon started successfully *
    error: unknown host service
    "
    [*] Triggering core dump..."
    [1] Segmentation fault app_process /dev...
    "
    [*] Rebooting phone. It may buzz a lot and loop on boot. Don't panic."
    remount succeeded
    674 KB/s (26264 bytes in 0.038s)
    link failed File exists
    "
    [*] Installing Superuser.apk. If this hangs, just cancel it with Ctrl+C after a
    few seconds,"
    "
    [*] and you'll be finished rooting your phone. Reboot and enjoy."
    468 KB/s (196521 bytes in 0.410s)
    pkg: /data/local/tmp/Superuser.apk
  12. Spikebob21

    Spikebob21 Well-Known Member

    ok ok.... to make this very easy on us TELL US EXACTLY WHAT YOUR DOING WHEN TRYING TO ROOT YOUR PHONE..... Then we can tell you if your missing a step...

    The root procces isnt that hard but it might take a second attempt...

    standing by....
    lunadna likes this.
  13. KageBeast

    KageBeast Well-Known Member

    Follow this guide : http://androidforums.com/admire-all-things-root/488848-odin-clockworkmod-recovery-not-compatible-rom-manager-yet.html to install cwm.

    Next you're gonna want to download this : Dev-Host - CM72RC1-Kernel.zip - The Ultimate Free File Hosting / File Sharing Service and install it in cwm. Then you reboot recovery and install this from your sd card : Stock++-requisite0.zip - 4shared.com - online file sharing and storage - download
  14. lunadna

    lunadna Member

    Christ , I feel like such a ****** right now. The instructions are self explanatory and I should have been able to do it .I pretty much followed these instructions except for the "back up your data part" ... tried with an sd card , without , with unmounted card . Tried with and without superuser. Did all of the above on 2 different computers with 2 different usb cables. btw, do i have to combine the admire-root folder with the admire drivers folder ?
    1. These instructions are based on a rooting method using a windows based PC, so make sure you have a Windows PC.

    3. Download and install Samsung Drivers.
    4. Enable USB Debugging on the Samsung Admire. To do this, head to Settings -> -> Development and check the box next to Enable USB
    II. Rooting the Device

    1. Download the One-Click Root zip file.
    2. Connect your device and make sure USB Debugging is enabled once more.
    3. Extract the downloaded zip file to folder on your
    4. Navigate to the unzipped folder and double-click run.bat.

    5. Once the process is complete, the device.
    You should now find the Superuser app installed on your device, signifying that you now have root. If you don’t have Superuser, try installing this from the Market to check if you have root but not the Superuser app. If that fails too, repeat the whole process once again. Many users have reported the same process working on the second or third try, so keep at it – just remember to enable USB debugging before you do so.
    Read more at How to root the MetroPCS Samsung Admire (SCH-R720) (UPDATED 07.06.12) - TheUnlockrTheUnlockr

    THANK YOU SOOOO MUCH FOR BEING SO PATIENT WITH ME !
  15. KageBeast

    KageBeast Well-Known Member

  16. Spikebob21

    Spikebob21 Well-Known Member

    yea all i can say is try again... see my join date? thats when i rooted my phone lol... im in bed for the night so let me look up the root methods again tomorrow and i might be able to help sorry your having a hard time...

    Try to download the one click root bat file.... maybe urs is corrupted? idk its a start lol... start from scratch and see what happens...

    EDIT: i couldnt wait to help out...

    DELETE ALL THE OLD FILES.... (DRIVERS, and ONE CLICK ROOT...)
    Download them again....
    Connect your phone AFTER its in debugging mode (Settings > Applications > Development)
    Unpack the drivers and run the run.bat file
    Done...


    Also are you running 2.3.6? if so theres a different method to root...
    http://androidforums.com/admire-all-things-root/598618-root-2-3-6-update.html
  17. justin8735

    justin8735 Member

    Okay if none has fixed the problem,
    1.Try doing the metro update from
    Support - More Cell Phone Providers SCH-R720 | Samsung Cell Phones

    2.That should update your phone to a even newer version of your admire,
    Now if you want to root your phone try doing this guide from there.
    http://androidforums.com/admire-all-things-root/598618-root-2-3-6-update.html
    (To root)

    If you follow the above i can almost bet you will be happy with it.
    I had the same problem at one point:)
    Now I have android 2.3.6 and rooted all the way with busy box and all.

    And head's up one click root puts super user on your phone for you, all you have to do is update the app, Injoy:D
    lunadna likes this.
  18. lunadna

    lunadna Member

    So after numerous attempts , 3 different laptops , and 2 usb wires , I finally rooted my admire ! I have no idea why it worked this time , since Ive used the very same instructions. Thanks a lot guys for being so patient with me !
  19. qandres12

    qandres12 Well-Known Member

    congratulations my friend. sorry you had these troubles but they happen. you know how it is lol
  20. zamorano78

    zamorano78 Member

    Hello: guys I've been reading about this article because I have the same issue, but I have another problem I was downloading the programs that I need to get my cell phone back on again but the problem is that the little usb port that I use to charge my phone is broken. So I was wondering if I can do this trough the sd card and what are the steps to do it thanks a lot for any information. I really appreciated
  21. twogbsd

    twogbsd Well-Known Member

    What did you do to your phone before it started doing this? Are you rooted?
    zamorano78 likes this.
  22. zamorano78

    zamorano78 Member

    thanks for the fast reply, No my cell phone is not root it yet, I just want to make it work again I just receive a phone call from my sister and I Was going to answer it but I don't know what happened It just turned off and after that it start doing that,. I want to root it as well I haven't done anything of that yet because I need to know if there is another way to bring it back on again,. I already did the factory wipe data but nothing worked any suggestions please. this is what it says.

    Android system recovery <3e>

    Samsung Recovery Utils
    - for BML-

    1.- reboot system now
    2.-aply sdcard :update.zip
    3.-wipe data/factory reset
    4.-wipe cache partitionl
    5.-test redbend fota [FS

    Confirm wipe of all user data?

    no
    no
    no
    no
    no
    no
    no
    yes -- delete all user data
    no
    no

    Formatting DATA:...
    Formatting CACHE:...
    Data wipe complete. "wipe data/factory reset"

    E:can't mount /dev/st113
    (invalid argument)

    E:install-application_for_customer: Can't mount Data:

    Your storage not prepared yet , please use UI menu for format an d reboot actions,

    E:Can't mount /dev/st113
    (Invalid argument)

    E:File is written : not updated

    after it finish it still has the samsung screen
  23. snake557

    snake557 Well-Known Member

    NO root - No cwm- under the first year.
    Sounds like a true warranty job. ( PLEASE INVESTIGATE LOGISTICS)
    Your phone can be made somewhat usable, but this looks like a replacement would be best. with no usb port functioning, it stops you from entering d/l mode.

    ps; you did try pulling the battery didn't you?
    zamorano78 likes this.
  24. zamorano78

    zamorano78 Member

    Yes snake 557 I took off the battery too but nothing worked. So you don't think that there is another way to recover my cell to the original condition?
    I though that I was going to be able to recover it through the sd memory card.
  25. twogbsd

    twogbsd Well-Known Member

    The most simplest and easy to understand way would be to download the simple upgrade tool. You can download it HERE.

    Just run it on your computer and follow the instructions :)

    Sent from my potato
    zamorano78 likes this.

Share This Page