Please help! Security!Support


Last Updated:

  1. kennystorholt

    kennystorholt Active Member This Topic's Starter

    Joined:
    Aug 11, 2010
    Messages:
    34
    Likes Received:
    1
    Hello.
    Yesterday i added a security pattern where you have to fill in the pattern when the phone like starts. I took the wrong pattern and have to login with google stuff now. I did login and all stuff, but i get error saying wrong password or username. I checked on google.com that it was correct and it is. Now i do not have Internet checked on before it went to locking so i dunno if its the reason that i do not have the internet connection on it. Please help me any suggestion will be greatly appriciated!
     

    Advertisement
  2. rosered

    rosered VIP Member VIP Member

    Joined:
    Jul 4, 2010
    Messages:
    2,129
    Likes Received:
    317
  3. neodude112320

    neodude112320 Member

    Joined:
    Jun 5, 2010
    Messages:
    12
    Likes Received:
    1
    Just type in 'null' as the password.

    It's a software bug.
     
  4. timmyfad

    timmyfad New Member

    Joined:
    Jul 10, 2012
    Messages:
    3
    Likes Received:
    0
    hi, i have problem unlocking my phone and gmail username and password has been input but still having same problem . please, what can i do?
     
  5. Sam-SonyXperia

    Sam-SonyXperia Well-Known Member

    Joined:
    Jun 14, 2011
    Messages:
    1,042
    Likes Received:
    151
    Please try the instructions provided by neodude112320 and if this does not work then click the link provided by rosered and follow the instructions on that thread.
     

Share This Page

Loading...