Please help stuck in bootloader!


  1. imcrucial

    imcrucial New Member

    I'm fairly new to rooting with the Evo 4G LTE i know the basics, but anyway i rooted my phone and tried to install a custom rom, the rom didnt install right and got stuck on bootloader so i went back to recovery and factory reset and tried to restore my device with a back up, it went threw like it restored itself, but once again stuck on the bootloader. i then relocked my bootloader trying to unroot my device hoping that would fix the problem, now my device will freeze on the HTC logo, i then have to hold the power button to turn the device off, i can boot into bootloader and fastboot USB, but it will not let me go into recovery. when i hit factory reset threw the bootloader it just reboots into bootloader, please help!!

    Advertisement
  2. argedion

    argedion The TechnoFrog Moderator

    Unfortunately not a lot I can do to help you. I do want to assure you that people in here are the best and I'm sure someone will be able to help you. I just wanted to chime in a bit about your factory reset. Unfortunately all that does is wipe Cache, Dalvic, and Data. The Factory reset can be somewhat misleading as it assumes that you will not mess with the system folder. Because you had your factory reset only cleared the caches and data and not the problemmatic system folder that seems to have been corrupt. I wrote a nice little article on factory reset and what it is over here.
    Granite1 and ocnbrze like this.
  3. ocnbrze

    ocnbrze DON'T PANIC!!!!!!!!! Moderator

    yeah your best option is to tr-unlock the bootloader and re-install recovery. recovery is what you will really need to help troubleshoot. if anything you might want to try and run a ruu. what is your radio(baseband)? were you s-off? or just unlocked?
    argedion likes this.
  4. imcrucial

    imcrucial New Member

    yea i tried running RUU_JEWEL_CL_JB_45_S_Sprint_WWE_3.15.651.16_Radio_1.12.11.1119_NV_2.87_003_25007_release_299302

    then gave me: ERROR [140] BOOTLOADER
  5. ocnbrze

    ocnbrze DON'T PANIC!!!!!!!!! Moderator

    ok but what is your hboot and radio(baseband)?

    anyways i think if the ruu did not work then your only option is to unlock and install TWRP and try and see if you can flash a rom again.

    or hopefully you made a nandroid backup, and you can just restore your nandroid backup.
    Granite1 and argedion like this.

Share This Page