1. Welcome to the newer, better version of Android Forums! Be sure to see the announcement and enjoy checking it out!

    Some of you have been having login issues. - Please try now. Sorry for the trouble!
  2. All attachments uploaded on the first day of this new look need to be re-uploaded, or will appear broken. All prior to that, and all going forward, should work fine. We apologize for the inconvenience!

Please help! Tried to remove superuser from rooted LG marquee, no luck


  1. masterchris30

    masterchris30 New Member

    I got a notification on my rooted lg marquee(Boost Mobile) that said that there is a lg software update for my phone. I clicked "install". Phone rebooted after installation was complete. After installing update, I noticed that my Wifi tethering app stopped working properly. I wanted to unroot my phone at this point. So I opened "Root Check Basic" and it says, "Sorry, this device does not have proper root access." I tried removing superuser using "Root Explorer", but I had no luck. I then tried to do a "factory reset", but it didn't remove superuser.

    I have no idea what to do at this point. What can i do to unroot my phone and uninstall superuser? Please help...

    Advertisement
  2. dishe

    dishe Well-Known Member

    The software update unroots your phone. Superuser requires root access, but anything installed previously survives a software update. So you're in a kind of funny middle situation in which superuser still exists, but can't do anything. Nor can you remove it until an exploit is found for the new firmware to root.

    But why do you want to? It doesn't hurt to keep it there for now, and you'll be ready to roll when/if an exploit comes around.
  3. shaunmdevine

    shaunmdevine Member

    i have the exact same phone, tried the exact same reset, have the exact same problem. if you find the solution please post it here. i'm looking and will do the same if i find one.
  4. Bionic Chronic

    Bionic Chronic Well-Known Member

    At this point you are not rooted... Can you re-root? You may want to so you can use TiTanium Backup and other Root-Dependent Apps. If not then you may have to reinstall any apps you have already downloaded manually. Do you have ClockWorkMod installed? If not you may want to try the AIO CWM + ROOT by PlayfulGod (http://androidforums.com/marquee-all-things-root/510164-root-cwm-lg-marquee-aio-root-recovery.html). If so you can try using it to restore a backup from before the update and manually update.
    BOOST UPDATE:
    1) Make a backup of all apps + system data via TiTanium BackUp. (which if not not rooted skip this step)
    2) Go into CWM.
    3) Navigate to Backup and Restore.
    4) Navigate to Restore.
    5) Restore your stock backup. (You can get a stock backup.zip from here: http://androidforums.com/marquee-all-things-root/518227-stock-cwm-backup.html if you do not have one.)
    6) Now go to Flash .zip from SD in CWM and Flash boostupdate.zip. (You can download the updat .zip here: http://androidforums.com/marquee-all-things-root/527372-boost-zvc-zv4_21-cwm-flashable-update.html)
    7) Navigate to Wipe Data / Factory Reset in CWM and do a factory reset.
    8) Then install MB v1.2ZVC.
    9) Do step #7 again.
    10) Reboot!
    11) Restore with TiBU.

    Hope this helps some... Not 100% that it will if your on a Stock Updated ROM w/o CWM because I am not sure if you can use the CWM Exploit with the update installed. Worth a try though.
  5. shaunmdevine

    shaunmdevine Member

    after the zerling attempts it just said permission denied repeatedly. did this with unroot, stock recovery, root, and unroot and stock recovery. thanks for the post tho
  6. rooster411

    rooster411 Member

    Gingerbreak worked for my Boost LG Marquee. Unrooted and removed superuser.

Share This Page