Please Help: Trying Restore, WinImage Error... Can't Burn Image


  1. DCBlueStar

    DCBlueStar Well-Known Member

    I have been trying like crazy to restore my nook for the past five hours... but I cannot get WinImage to work.

    I've tried Win32 Imager as well as UNetbootin, but none of them work.

    I'd rather stick with WinImage so that I can get some help since this seems to be the most common imager used by people who are rooting, etc.

    Basically I have downloaded nooter0.2.zip and extracted it.

    Once I run WinImage (as administrator) and go through the process of trying to "Restore Virtual Hard Disk Image on Virtual Drive" and selecting my SD Card from the menu, I get this error:

    [​IMG]

    I've tried everything... now all I have is a nook that I can't restore.
    FYI: This screenshot was taken while charging the Nook on the computer, I still get this error with or without the Nook plugged in.

    Please help. Anything is appreciated.

    Advertisement
    :
  2. colchiro

    colchiro Well-Known Member

    Close all your explorer windows. The sdcard is in use.
  3. shortnsweet8

    shortnsweet8 Member

  4. colchiro

    colchiro Well-Known Member

    What version of windows? (win7 or vista? try right-click and run as administrator)

    There has to be another window open somewhere to is "my computer" or refers to a drive letter OR you have a different error.

    Try rebooting your computer. Do no open any other software and close all explorer windows before flashing.

    Regarding your PM (sent after your post here)...

    If you don't get an image that lets you copy files to it from your PC, then you didn't burn the right file or neglected to extract the img file from the archive or your file was corrupt.

    Burning the image will take several minutes. If it's done in seconds, something went wrong.
Loading...

Share This Page