please help twlauncher problemSupport

Last Updated:

  1. canaknight

    canaknight New Member

    i have a rooted samsung mesmerize and i dont know what happen but when i start it up twlauncher has stopped message pops up and the only option it gives is force close when u push that it juss pops up again and again and again have tried every thing hard restart soft restart please help i am without my phone i cant use it at alllll

  2. LaTuFu

    LaTuFu Well-Known Member Contributor

    Try pulling the battery and leaving it out for a minute or two. When you restart the phone let it run for a few minutes. If you get a force close error again on TW, just let it sit for a few minutes. It may work through it.

    I had that error once, it kept FC looping in TWLauncher. I can't remember what I did to get it to stop.

    Since you have root access, if you can get it stable and booted up, one thing you can do is download Titanium Backup. Download ADW Launcher, GO Launcher, or Launcher Pro Plus, and use one of them as your homescreens. Then go into Titanium Backup and "freeze" TW launcher rather than uninstall it.

    Uninstalling system apps like TW Launcher can create more problems than it solves. "Freezing" them in TB prevents the system from running them, but doesn't make the phone unstable.

    I froze my TW launcher (I use LP Plus) and haven't had the FC loop issue since.

    As far as how you got there...what have you done to the phone since you rooted? Uninstalled bloatware? Installed custom ROMs or kernels? Anything you can tell us will help with diagnosis.
  3. jamoosh

    jamoosh Well-Known Member

    Can I freeze Touch Wizard with no ill-consequences?
    I have 2.1u1, rooted with Vodoo lag fix applied.


    (BTW, I use Zeam. I don't really like Touch Wizard, though I have no issues with it.)

  4. LaTuFu

    LaTuFu Well-Known Member Contributor

    Yes, you can freeze TWL with no ill consequences. Its uninstalling it that may cause issues.
  5. impact87

    impact87 New Member

    Try removing the accuweather clock app widget from your desktop and the error should go away. Has worked for me on several Mez's...
  6. erol123444

    erol123444 New Member

    You cant instal anything couz the application TW launcher is ALWAYS pooping out so u cant do anything...
  7. LaTuFu

    LaTuFu Well-Known Member Contributor

    You may need to do a factory reset of your phone, then reload your applications.

    If TWL is force closing repeatedly, you'll need to get it stabilized so you can use something else.

    Factory reset is available in the Settings-->Privacy menu, or you can take it to a USCC Tech Center and have them install the latest 2.3.5 EI20 firmware.

Share This Page