1. Introducing Channels - a new way to chat with other Android users!
    Dismiss Notice

Please help! USB + Boot issuesSupport


Last Updated:

  1. BenT31

    BenT31 New Member This Topic's Starter

    Joined:
    Oct 13, 2012
    Messages:
    3
    Likes Received:
    0
    Hey guys,

    So I recently got my hands on a Samsung Galaxy S Capitivate with:

    Android version: 4.0.3 (ICS)
    CyanogenMod version: teamhcksung-KANG-01012012-Captivate
    Kernel version: 3.0.8

    My main problem is every time I turn on the phone, it goes to the Downloading Screen -- "Please do not turn off Target!!".

    So every time I want to use it, I have to first plug it in the charger and click the power button and then everything will go back to normal.

    BUT I cannot use the Odin program because the second problem is the USB is not recognized. However after a while, the notification "USB is not recognized" doesn't even show up anymore. I do have USB debugging mode ON (I tried it also on OFF).

    I downloaded all possible Samsung Drivers, Kies, etc. Nothing is working for me. BTW, I am using a Blackberry USB cause the phone didn't come with the original.

    Do you think it's the cable's fault? Or the phone as well? Please help, thank you!
     

    Advertisement
  2. KJohns

    KJohns ROM/Application Developer Developer

    Joined:
    Dec 1, 2011
    Messages:
    841
    Likes Received:
    266
    so the computer doesnt recognize the phone through usb? is that what you mean?
     
  3. BenT31

    BenT31 New Member This Topic's Starter

    Joined:
    Oct 13, 2012
    Messages:
    3
    Likes Received:
    0
    Yes, it doesn't recognize it (the notification saying "USB is not recognized" doesn't even show-up on the system icons area).

    Edit: Plus, I tried it on my laptop. Same thing happens...
     
  4. KJohns

    KJohns ROM/Application Developer Developer

    Joined:
    Dec 1, 2011
    Messages:
    841
    Likes Received:
    266
  5. BenT31

    BenT31 New Member This Topic's Starter

    Joined:
    Oct 13, 2012
    Messages:
    3
    Likes Received:
    0

Share This Page

Loading...