1. In regards to recently combined carrier specific root forums, if your device forum was affected, please see this poll/thread!

PLEASE HELP! USB Got unplugged durning 2.1 FlashSupport


  1. Hi, I am totaly new to doing flashes and everything to cell phones. Last night I put 2.1 on my phone and it worked wonderful! Today I was going to root it with SPH-M900_MR2_DD03_REL-joeykrim-recovery-2.1.3.tar. I started up the Sprint Uploader thing and when it reached the actual updating part the USB cable got disconected form the computer. When I tried to turn my phone on it says "Cannot find .jpg or png!" I have tried to re-flash it but everytime it gets to the uplaod it freezes and has "??????????????!??????????" at the bottom. If anyone can help me it would be greatly appreacited! Thank You!


    **Sorry if this is already asked or in the wrong spot. I'm new.

    Advertisement
  2. drooooid

    drooooid Well-Known Member

    try cl14?
    LittleMissKaylie likes this.
  3. Jack321

    Jack321 Active Member

    I had the same thing happen and I flashed C14 and it was OK.
    I read somewhere that as long as you can get the "download" screen, your phone is not bricked.
    LittleMissKaylie likes this.
  4. I re-installed the Sprint thinkgy and let the phone sit without the battery for about 10 minutes and tried it again and it worked.

    Thank you very much for the tips!
  5. Schwamy

    Schwamy Well-Known Member

    Yeah I tried flashing DD03 with Odin when it first came out and it did almost the same thing (showed a computer and warning sign, and a phone and thats it). Just flash with CL14 and you should be good.
    LittleMissKaylie likes this.

Share This Page