1. In regards to recently combined carrier specific root forums, if your device forum was affected, please see this poll/thread!

Please help with mail.Support


  1. @ndrew

    @ndrew Well-Known Member

    Hi All,

    Please help!

    Think I have deleted something...

    I was originally using the stock email app for my exchange email then move across to aqua mail.
    I have now deleted aqua mail but am unable to create my exchange account. When creating a new email account the only option is either IMAP or POP3. Exchange option has disappeared!
    Can anyone help please?
    Regards

    Advertisement
  2. GuitarG20

    GuitarG20 Clueless Senior Member Contributor

    Have you tried adding the account using settings> accounts> add account?
    @ndrew likes this.
  3. @ndrew

    @ndrew Well-Known Member

    Yes tried that using corporate but after I enter email and password the only options are imap or pop3. No exchange!
  4. GuitarG20

    GuitarG20 Clueless Senior Member Contributor

    Are you sure your exchange account isn't still there? I'm having trouble replicating the problem
    @ndrew likes this.
  5. @ndrew

    @ndrew Well-Known Member

    Managed to fix the problem. In settings under apps. I needed to scroll across to the item after "all" think it was "not running" and reactivate it! Thanks for your help anyway :thumbup:
    GuitarG20 likes this.

Share This Page