Root Please help with root

Discussion in 'Android Devices' started by rm2092, Dec 6, 2010.

  1. rm2092

    rm2092 Well-Known Member
    46

    Mar 28, 2010
    113
    9
    46
    So after all this time I thought I would Root my phone but no luck. I have downloaded Unrevoked3, I have the phone set for USB Charge only and I have USB Debugging checked so I run the Reflash and all I get is Waiting for Devise. I have reinstalled the down load and still nothing and I am running this on the latest Mac sys. Anyways thats where I'm at for now.
     

    Advertisement
  2. TBon350

    TBon350 Well-Known Member
    16

    Jan 26, 2010
    59
    5
    16
    IT
    Denver
    That sounds like your drivers to communicate with your phone via USB aren't working properly. Can you access your SD card on your computer?
     
  3. wrapkgb

    wrapkgb Well-Known Member
    93

    Jun 30, 2010
    924
    242
    93
    LOS ANGELES, CA
    You don't need drivers with a MAC.

    This is straight from the unrevoked website:

     
  4. rm2092

    rm2092 Well-Known Member
    46

    Mar 28, 2010
    113
    9
    46
    Still not working
     
  5. wrapkgb

    wrapkgb Well-Known Member
    93

    Jun 30, 2010
    924
    242
    93
    LOS ANGELES, CA
    What version mac os are you running?
     
  6. rm2092

    rm2092 Well-Known Member
    46

    Mar 28, 2010
    113
    9
    46
    Version 10.6.5
     
  7. wrapkgb

    wrapkgb Well-Known Member
    93

    Jun 30, 2010
    924
    242
    93
    LOS ANGELES, CA
    hmm what kind of mac are you using? I think unrevoked only works with intel based macs if I'm not mistaken.
     
  8. rm2092

    rm2092 Well-Known Member
    46

    Mar 28, 2010
    113
    9
    46
    its the 2.26 GHz Intel Core 2 Duo
     
  9. wrapkgb

    wrapkgb Well-Known Member
    93

    Jun 30, 2010
    924
    242
    93
    LOS ANGELES, CA
    ok now I'm not sure what else to troubleshoot! Let me check a few thing and I'll report back
     
  10. rm2092

    rm2092 Well-Known Member
    46

    Mar 28, 2010
    113
    9
    46
    cool thanks, can there be any kind of apps blocking it on my phone ?
     
  11. wrapkgb

    wrapkgb Well-Known Member
    93

    Jun 30, 2010
    924
    242
    93
    LOS ANGELES, CA
    Do you have some sort of anti-virus s/w installed on your mac? If so try turning it off. They say that can sometimes interfear with the rooting process.
     
  12. rm2092

    rm2092 Well-Known Member
    46

    Mar 28, 2010
    113
    9
    46
    nope, I did a search on this and there seems to be others with the same problem but I could not the fix.
     
  13. wrapkgb

    wrapkgb Well-Known Member
    93

    Jun 30, 2010
    924
    242
    93
    LOS ANGELES, CA
    I can't seem to find a fix either. The only other thing I can suggest if you haven't done so already is, reboot your mac and try again. If that doesn't work you can try to do a factory reset on the evo and give it another try.
     
  14. rm2092

    rm2092 Well-Known Member
    46

    Mar 28, 2010
    113
    9
    46
    I did think of that but I really would hate spending a hour or so putting all my apps back and widgets and so on.
     
  15. SaleenFiend

    SaleenFiend Well-Known Member
    63

    Oct 6, 2010
    446
    92
    63
    Louisiana
    Install Windows on your Mac and boot in it. Always useful to run Mac with XP and 7 partitioned.
     
  16. rm2092

    rm2092 Well-Known Member
    46

    Mar 28, 2010
    113
    9
    46
    Ok well I have to MacBook Pro's, I was trying the update on my new MBP wich was not working so this morning I thought I would try it on my old model, 2 years old but all the software is up to date anyways it worked and now my phone is rooted. So i downloaded Wireless Tether so I can use it with my Galaxy tab but the tab does not see the wife but my Mac does see Android tether in the sys but it will not log on to it, crap. Well Im off to work now so I'm unable to play with my computer but I will have my tab with me and I will be playing with that to get the wifi to work, thanks for all the help now just one more thing again.
     
  17. SaleenFiend

    SaleenFiend Well-Known Member
    63

    Oct 6, 2010
    446
    92
    63
    Louisiana
    Downloads - android-wifi-tether - Project Hosting on Google Code

    Download a different build... Pre 9 seems to work for everyone alot better.
     
  18. rm2092

    rm2092 Well-Known Member
    46

    Mar 28, 2010
    113
    9
    46
    OK so I figured that out I just email it to me and downlaoded it but it would not load a page the tab picked up the wifi maybee ill tre pre 9, ok got it working but it runs vary vary sloooowww
     
  19. flyjbaker

    flyjbaker Well-Known Member
    163

    Oct 17, 2009
    1,192
    266
    163
    Might just be your connection. A poor connection will yield poor performance.
     
Tags:

Share This Page

Loading...