PLEASE HELP! Yahoo POP mail is super slow to download!

Discussion in 'Android Devices' started by sdiddy, Feb 13, 2010.

  1. sdiddy

    sdiddy Active Member
    15

    Feb 13, 2010
    25
    0
    15
    Hi guys I just got the sprint htc hero and setup the pop email with the native mail application. I am a Yahoo PLUS member, so I set it up as the yahoo mail site said to (plus.pop.mail.yahoo.mail etc). When I do a manual mail check, it takes FOREVER to download the emails! What is going on here? gmail is super fast to download, but the yahoo takes 5 minutes sometimes. i dont understand. I dont want to use the IMAP either....thanks!
     

    Advertisement

  2. sdiddy

    sdiddy Active Member
    15

    Feb 13, 2010
    25
    0
    15
    I am having the same issue. is this a conspiracy on gmails part to have everyone switch to yahoo mail???
     
  3. thenestor

    thenestor Well-Known Member
    173

    Dec 27, 2009
    1,038
    316
    173
    Male
    I make webs.
    Orange, California
    Might be faster to use IMAP instead of POP. I tried it just a few minutes ago with new instructions, and it worked for me. Choose IMAP as the protocol, not POP3, and then try to use these settings:

    Incoming settings
    Email address: yourname@yahoo.com
    Username: yourname@yahoo.com
    Password: ******
    IMAP server: android.imap.mail.yahoo.com
    Security type: SSL
    Server port: 993

    Click "Next" and it will bring you to the next page of settings:

    Outgoing server settings
    [X] Login required
    Username: yourname@yahoo.com
    Password: ******
    SMTP server: android.smtp.mail.yahoo.com
    Security type: SSL
    Server port: 465

    Hope this helps!
     
  4. DLM

    DLM Well-Known Member
    56

    Nov 29, 2009
    137
    2
    56
    NY
    I set mine up through automatic settings ( i use yahoo plus too) and I basically put my username and password and let the device set it up and its been fine for months, no lag
     
  5. jim_h

    jim_h Well-Known Member
    38

    Feb 17, 2010
    270
    17
    38
    Halifax, England
    Me too. Except it's only been weeks for me. But, no problems at all with speed or lag. I'm also a Yahoo Plus user fwiw.
     
  6. jim_h

    jim_h Well-Known Member
    38

    Feb 17, 2010
    270
    17
    38
    Halifax, England
    Erm, did I miss something?

    sdiddy posts a new thread about the problem on 14th Feb.

    sdiddy replies to say they are having the same issue on 1st March.

    Multiple personality disorder or something else? :eek: I'm confused now. :thinking: :)
     
Tags:

Share This Page

Loading...