1. 2015 is going to be a great year for Android! Why wait??
    Samsung Galaxy Note 5 | Samsung Galaxy S6 | HTC One M9
  2. New Forum Created: Samsung Gear VR!

Please help... "Your device does not support software upgrading via Kies?"Support


  1. JitinDhillon

    JitinDhillon New Member

    UPDATE: For some reason formatting my SD Cards fixed it...

    Okay, so with the recent news about ICS coming around soon, I decided to take a look at Kies and see if there was any update.

    Kies states "Your device does not support software upgrading via Kies". Since I had the phone rooted and running a custom ROM, I returned it to stock using http://forum.xda-developers.com/show....php?t=1350357, but the same message still persists?

    I have spent the last 3 hours trying to fix this using various different help threads, I cant seem to find anything specifically for Telus. Can someone PLEASE help, I about to give up soon :( !

    If you can help me it would be greatly appreciated.

    Phone T989D
    Telus
    About: Screenshot
    EDIT: Build got cut off (GINGERBREAD.TLKJ3)

    Attached Files:


    Advertisement
    :
Loading...

Share This Page