Please help!!Support


Last Updated:

  1. welder

    welder New Member This Topic's Starter

    Joined:
    Aug 25, 2010
    Messages:
    3
    Likes Received:
    0
    I have been having having a serious problem with my galaxy. Over the last few days I haven't been able to charge the phone unless it is turned off. I plug in the phone when it is on and it doesn't say that it is charging however if I turn the phone off and plug it in it charges.
    I have also tried plugging the phone into my computer and it shows it as being connected to my computer but again it isn't charging.
    I have tried restarting the phone a few times but I'm not getting anywhere with that.
    I really dont want to have to turn off my phone all night in order to charge it.......Can someone PLEASE help me!?!?!
     

    Advertisement
  2. DaSchmarotzer

    DaSchmarotzer Blame it on me VIP Member

    Joined:
    Mar 10, 2010
    Messages:
    3,087
    Likes Received:
    1,568
    I've never heard of this issue, so you should tell us more details about your phone: the firmware version and such. ;)
     
  3. welder

    welder New Member This Topic's Starter

    Joined:
    Aug 25, 2010
    Messages:
    3
    Likes Received:
    0
    I really dont know much about phones, how would I find out that info?
     
  4. welder

    welder New Member This Topic's Starter

    Joined:
    Aug 25, 2010
    Messages:
    3
    Likes Received:
    0
    ok I found some info.....
    gt-I7500l
    firmware 1.5
    baseband version 17500bmik6
     
  5. DaSchmarotzer

    DaSchmarotzer Blame it on me VIP Member

    Joined:
    Mar 10, 2010
    Messages:
    3,087
    Likes Received:
    1,568
    That's weird. It's the same firmware I had, and I never experienced this issue. Let's check if anyone else has an idea, because I don't.

    Do you remember doing anything special when the issue started? Installing something? What I usually suggest for weird problems is doing a factory reset (make sure to back up everything first, especially contacts), and if it's not fixed, well flashing another firmware might help (or installing a custom ROM).

    Good luck with your issue.
     

Share This Page

Loading...