please HELP!!


Last Updated:

  1. izzytony

    izzytony New Member This Topic's Starter

    Joined:
    Oct 18, 2010
    Messages:
    2
    Likes Received:
    0
    I finally did root my evo with the unrevoked method now my phone doesn't want to send and receive calls , and the tethering is working but I can't make the laptop work. Something interfere to get compleatly thru,. please anyone with the same problem? How to solve or unroot to make my phone working ?
     

    Advertisement
  2. ExSaint

    ExSaint Well-Known Member

    Joined:
    Jul 2, 2010
    Messages:
    340
    Likes Received:
    53
    Are you using the stock rom?
     
  3. wake69

    wake69 Well-Known Member

    Joined:
    Jun 8, 2010
    Messages:
    1,808
    Likes Received:
    513
    do you have airplane mode turned on, what are you running, have you flashed a rom, kernel, removed any apps?
     
  4. izzytony

    izzytony New Member This Topic's Starter

    Joined:
    Oct 18, 2010
    Messages:
    2
    Likes Received:
    0
    I think I'm using the same Rom ,I'm not an expert so far I got the drivers install and the flash from unrevoked done, I got the super user icon but now I need to figure out the rest, about flashing the roms , also I try to tether and the phone sends out the signal but my laptop but doesn't. go thru,
     
  5. wake69

    wake69 Well-Known Member

    Joined:
    Jun 8, 2010
    Messages:
    1,808
    Likes Received:
    513
    that could be a problem with the wireless tether version you are running, are you able to make and receive calls yet?
     
  6. AndroidSPCS

    AndroidSPCS Well-Known Member

    Joined:
    Nov 12, 2009
    Messages:
    3,222
    Likes Received:
    478
    Try doing a factory restore.

    Also your profile may need to be updated - try updating your profile under the settings menu.
     
  7. exBBuser

    exBBuser Well-Known Member

    Joined:
    Jun 6, 2010
    Messages:
    921
    Likes Received:
    123
    +1 ^^^^^^^^^^^ update your profile to se if the phone call issue gets corrected.As for the tendering try a different version.
     

Share This Page

Loading...