please help .....Support


Last Updated: 2012-07-10 15:18:41
  1. haze2276

    haze2276 Member

    Hey guys my wife and i received touch pads for Christmas and now I am having trouble with both. My widest touch pad has a battery symbol and a question mark I'm the middle and I can't get it to charge at all hers is,stock so I will be contacting HP about it but mine on the other hand runs cm9 dual boot. My tablet went dead and when i put it on charge it would tell me to use cord and adapter that came with device to reliably charge, ok but I am using the charger that came,with it in fact i have two and neither do a thing. i left it on charge over night and now it won't respond to anything .. I tried all the button combos and still nothing ..... I hope there is a fix for this please help

    Advertisement
  2. mogelijk

    mogelijk Well-Known Member

    There was a problem with the CM9 nightly in mid-June where this happened to a few people. One person suggests plugging your TP in for about 20 minutes, unplugging it for a few hours, then plug it in again. He claims that at this point it will charge properly again. Also, if you can boot it, try to switch over to WebOS. At worst, if you keep trying to charge, unplugging when it doesn't charge, let it sit, plug back in; eventually it should charge (or that has been the experience of those that have had the problem).

    If you continue to have problems, I'd suggest going to the TP CM9 Daily thread on Rootzwiki and letting them know/ask for help. And, of course, once you have it charged install a newer CM9 daily (or go back to the Alpha2).
  3. haze2276

    haze2276 Member

    I update my nightlies almost every time theres,an update,so it cant be that when I plug it in my computer I get nothing then after trying to restart the comp recognizes it but of course dosent have the software installed I don't even get a battery symbol... And the people here are much more willing to help then rootzwiki that's y I come,here...
  4. colchiro

    colchiro Well-Known Member

  5. 1JOD

    1JOD Active Member

    I can vouch for the trickle charge method to revive the TP. Mine was dead as a door knob. It would not do anything at all. My att uverse cable box has a full size USB port on the front and I connected the TP to it with the stock USB cable. After about 36 hours a message popped up saying to use the stock charger. I plugged it back into the wall and it is now fully charged.

    Hope that helps.
  6. haze2276

    haze2276 Member

    hey guys just an update i think i am s__t out of luck i tried everything. my cable box also has an usb on thr front so i attempting that now its been plugged in now for over 24 hrs and nothing..... i just cant believe that two touch pads went down after only seven months and my wife hardley used hers in the first place. what a shame that hp would even discontinue the product then fails to help with all these known issues after 90 days you have to pay to not be able to understand the person they direct you to in India... i just also bought a hp laptop and noe i am scared that they build them as the did the touchpad subpar at best.... i guess you get what you pay for next time ill buy an apple and spend the money but know its built right..

Share This Page