Please help!!


Last Updated:

  1. ER6BEN

    ER6BEN Active Member This Topic's Starter

    Joined:
    Sep 2, 2009
    Messages:
    39
    Likes Received:
    1
    I am relatively new to all this android stuff but I am already hooked. I recently read that my G1 due to limited flash wil not accept the 1.6 update.....can someone please confirm or deny this. you can email me at er6ben@gmail.com i really appreciate it.
     

    Advertisement
  2. justjimjpc

    justjimjpc Premium Member VIP Member

    Joined:
    Nov 3, 2008
    Messages:
    10,543
    Likes Received:
    210
    Dont know where you read that ... but i wouldn't believe any of it ... Many of us are running ROM build that are mostly 1.6 and in some cases more and larger ....

    Chin Up and stay positive.
     
  3. ER6BEN

    ER6BEN Active Member This Topic's Starter

    Joined:
    Sep 2, 2009
    Messages:
    39
    Likes Received:
    1
    Thanks for the response....I feel alot better now, I was bummed that I was going to need to buy a new phone.
     
  4. Winthrop

    Winthrop New Member

    Joined:
    Sep 23, 2009
    Messages:
    1
    Likes Received:
    0
    Hey..that's true......
    I like these forums just because of its immediate response. I got cleared many doubts here. Once again thanks a lot...to all the members.
     

Share This Page

Loading...