pls help! video is not working in my android tablet.


Last Updated:

  1. paunavarrowww

    paunavarrowww New Member This Topic's Starter

    Joined:
    Feb 10, 2013
    Messages:
    3
    Likes Received:
    0
    im using android 4.0 ics and at first my video playback is functioning well but after 2mos. i think, it is not working. But i visited some forums and i discovered MXplayer and it is working fine only with my offline videos. however, i need to select s/w decoder from its setting for me to be able to play my videos. but online videos is not working unless it is downloaded and played with mxplayer. All videos are not working especially youtube. at first i thought i need to reinstall my flash settings so i did it but nothing changed. pls help :(
     

    Advertisement
  2. olbriar

    olbriar Moderator Moderator

    Joined:
    Jun 19, 2010
    Messages:
    16,544
    Likes Received:
    10,133
    Hello paunavarrowww and welcome to Android Forums. I'm sorry you are having video playback problems. I'm sure we can get to the root of your problems with the help of our friendly members. You will want to check out the discussion area for your tablet for accurate information on just what you should do. Not knowing which tablet you have, you will want to open the link/list I'm leaving and then give your tablet a click. That will put you in the proper area where you can either read up on what's already posted or start your own thread asking for assistance. I hope you can resolve your problem. Here is your link:
    Android Tablets & MIDs - Android Forums
    If you need further assistance, please give us a shout.
     
  3. DragonSlayer95

    DragonSlayer95 Resident Air Bender Moderator

    Joined:
    Mar 9, 2012
    Messages:
    8,760
    Likes Received:
    3,717
    Hey there and welcome to Android Forums. :)

    What exactly is it doing? Does it try to load? Does the screen just stay entirely black?

    Have you tried a factory reset?
     
  4. paunavarrowww

    paunavarrowww New Member This Topic's Starter

    Joined:
    Feb 10, 2013
    Messages:
    3
    Likes Received:
    0

    yes, ive tried a factory reset and the screen stays entirely black but i can hear its sounds. i think i have a problem with flash?? pls help. thank u!
     
  5. DragonSlayer95

    DragonSlayer95 Resident Air Bender Moderator

    Joined:
    Mar 9, 2012
    Messages:
    8,760
    Likes Received:
    3,717
    Go into settings, developer options and select disable hw overlays
     
  6. paunavarrowww

    paunavarrowww New Member This Topic's Starter

    Joined:
    Feb 10, 2013
    Messages:
    3
    Likes Received:
    0
    I've went into settings > developer options but i didn't find the "HW OVERLAYS"
    :(
     
  7. DragonSlayer95

    DragonSlayer95 Resident Air Bender Moderator

    Joined:
    Mar 9, 2012
    Messages:
    8,760
    Likes Received:
    3,717
    How about force GPU rendering?
     
  8. osas

    osas Member

    Joined:
    Jan 11, 2014
    Messages:
    16
    Likes Received:
    0
    My andriod tablet is not playing online video,YouTube and all others
     

Share This Page

Loading...