Plug-insSupport


  1. NorthwestAndroid

    NorthwestAndroid New Member

    I have come to some sites which say I need to have a required plug in to view something. How do I find out what plug-in I need?

    Advertisement
  2. Rukbat

    Rukbat Well-Known Member

    Most likely it's the Flash Player plugin if it's to view something. Flash Player Archive

    Use the UC browser - it works nicely with Flash.

Share This Page