Plz Help my i can't use my phone nowSupport


  1. Hamzar

    Hamzar New Member

    Hi ,
    i was just using the GAOSP 2 public beta 3 and all goes good , lastday i tried to upgrade it to GAOSP 3 (nightly builds) .
    so i downloaded all what i need and i :
    put the GAOSP to the sd card and also the RECTOOLS.tar.gz and also put the recovery.img into the tools folder and run the phone in the recovery mode and after doing a wipe and using the comand "Apply any zip .."
    so then when i reboot my phone i can only see the logo of the GAOSP !
    when try to open the recovery mode :
    when i try to use adb command i face a problem
    when i try flash the recovery using fastboot flash recovery recovery.img the cmd write "waiting for device" for a longtime.

    and i tried to use odin to flash the phone and it said "FAIL" (odin detects the device).

    now i can't access to my phone , i can't acess to sdcard , and i can't acess to the recovery mode ! what can i do ?! i toke a nandroid backup before processing .

    NB: i have Samsung NPC installed and all USB drivers ! and just my phone worked good and i upgraded it many time using the same laptop and all goes good and fine .
    help please and im newbie .

    Advertisement
  2. Lelouch

    Lelouch Well-Known Member

    Use ODIN for flashing original Sam*censored firmware. Read the guides in the sticky for that.
    Btw, you screwed up with flashing the newest version of GAOSP. Should have asked beforehand. [​IMG]
  3. tiki66

    tiki66 Member

Share This Page