Poor audio quality/volume, slow phone app, unresponsive screenSupport


  1. ddlaz

    ddlaz New Member

    Hi all, Just got an error posting and have to retype everything so I'll shorten my original post.
    1) poor audio quality/volume when listening to music through the headphone jack to tape adapter. My old iphone sounds great at 25% max volume, but at 60% max volume is when the sound volume matches from the mt4g. Sounds better playing through media room instead of a third party app like winamp or poweramp (eq turned off). Any fixes?

    2) phone app is slow/crashes a lot. When I open the phone app and click on call log, it'll take 30-45 seconds to show me the list. I've been deleting the earlier calls just to see if it would make it any faster, no go. Sometimes it'll give me a black screen and eventually crash. Very annoying.

    3) screen seemed to be unresponsive in cold mornings (50s F). Then I realized that it was the wall plug, if I unplugged it, it'd be responsive as normal. Seems as if the power is just overwhelming the phone and making it unresponsive. Obviously, the fix is to unplug it when I need to use it, but what if I want to charge while playing a game or other activities?

    If anyone has these issues, let me know, and if they have a fix. Thanks!!

    Advertisement
  2. Jnoc

    Jnoc Active Member

    I don't know about the first one, but the second and third sounds like a real pain and problem. If you haven't done a factory reset try that and see if it helps. If it doesn't exchange it because that shouldn't happen, mine doesn't have those problems. I really only tell you to do a factory reset because that is TMOs fix to everything and they will tell you to do it.

Share This Page