POP E-Mail not checking for new mail automaticallySupport


Last Updated:

  1. fdnyfish

    fdnyfish Active Member This Topic's Starter

    Joined:
    May 6, 2010
    Messages:
    29
    Likes Received:
    2
    I have a pop e-mail account set up on my incredible to check every 10 minutes for new e-mail, but it never does. the only time it checks for new mail is when I manually launch the mail app.

    My Gmail account works fine. I will send myself a e-mail from my gmail account to my pop e-mail account (another email address) and that email will not hit my incredible until I manually launch the mail app.

    Any Idea what could be wrong?

    Thanks.
     

    Advertisement
  2. jbdan

    jbdan Well-Known Member

    Joined:
    Jan 31, 2010
    Messages:
    7,121
    Likes Received:
    3,187
    Do you have "enable data always on" checked? It's in mobile data settings MENU >SETTINGS >WIRELESS & NETWORKS > MOBILE NETWORKS
     
  3. kika1305

    kika1305 Member

    Joined:
    Mar 13, 2012
    Messages:
    6
    Likes Received:
    0
    I have the same issue exactly (with my htc incredible S)... And I do have "enable data always on" checked. Any ideas how to fix it? Thx.
     
  4. sdrawkcab25

    sdrawkcab25 Well-Known Member

    Joined:
    Aug 5, 2010
    Messages:
    5,577
    Likes Received:
    1,958
    Do you have a task killer or any "battery saving" apps installed?
     
  5. kika1305

    kika1305 Member

    Joined:
    Mar 13, 2012
    Messages:
    6
    Likes Received:
    0
    No actually I don't
     
  6. sdrawkcab25

    sdrawkcab25 Well-Known Member

    Joined:
    Aug 5, 2010
    Messages:
    5,577
    Likes Received:
    1,958
    Some phones also have a setting for "background data" you would want to make sure that is turned on too. Other than that, it is either a problem with the app or the pop mail provider, you could try another app like K-9 mail and see if you have better luck:

    https://play.google.com/store/apps/details?id=com.fsck.k9&hl=en
     
    kika1305 likes this.
  7. kika1305

    kika1305 Member

    Joined:
    Mar 13, 2012
    Messages:
    6
    Likes Received:
    0
    It is on... I tried to sync it just now to see what happens and if it doesn't I'll check out K9 mail
     
  8. kika1305

    kika1305 Member

    Joined:
    Mar 13, 2012
    Messages:
    6
    Likes Received:
    0
    Still not working unless I launch the app, thx though
     
  9. sdrawkcab25

    sdrawkcab25 Well-Known Member

    Joined:
    Aug 5, 2010
    Messages:
    5,577
    Likes Received:
    1,958
    Sometimes there are also settings on the pop mail provider's website that you may need to set up.
     
  10. kika1305

    kika1305 Member

    Joined:
    Mar 13, 2012
    Messages:
    6
    Likes Received:
    0
    ooh and how would I be able to do that for yahoo?
     
  11. sdrawkcab25

    sdrawkcab25 Well-Known Member

    Joined:
    Aug 5, 2010
    Messages:
    5,577
    Likes Received:
    1,958
    Not really sure, I've never used yahoo mail. But I've heard of plenty of problems with yahoo and pop3 service. I believe yahoo offers a yahoo mail app, that uses push technology.
    https://play.google.com/store/apps/details?id=com.yahoo.mobile.client.android.mail&hl=en

    Or can try this:

    http://androidforums.com/android-applications/365697-yahoo-mail-problem-solved.html#post2890618

    Which is similar to the solution found here:

    http://www.khimhoe.net/2011/06/11/how-to-enable-pop3-in-the-new-yahoo-mail-updated-11june2011/
     
  12. kika1305

    kika1305 Member

    Joined:
    Mar 13, 2012
    Messages:
    6
    Likes Received:
    0
    Finally, it worked! It's a little delayed but I get the notification now. I've had someone email me from their email instead of using another one of my own and it's working so far. The issue now is that the timestamp is wrong.

    Thank you so much for your help. Would you by any chance know anything about fixing timestamps in emails? 'cause I'm having this issue with the mail app as well as the gmail app.
     
  13. sdrawkcab25

    sdrawkcab25 Well-Known Member

    Joined:
    Aug 5, 2010
    Messages:
    5,577
    Likes Received:
    1,958
    I exclusively use gmail on my phone so I'm not to sure about the time stamps. But I can guess it probably has something to do with time zone settings that can be found in your yahoo account email settings. I would just try different time zones until it lines up with the correct time. There may also be some daylight savings time settings.
     
    kika1305 likes this.

Share This Page

Loading...