Pop email not working properlyGeneral


Last Updated:

  1. dawnstacie

    dawnstacie Well-Known Member This Topic's Starter

    Joined:
    Nov 10, 2009
    Messages:
    76
    Likes Received:
    0
    Hi All-
    I put in all my hotmail info for the eris to automatically pull my emails several times a day. After a couple days it just stops working and then I have to reenter all my info again. It is frustrating. Has this happened to anyone else? How can this be fixed. Sorry if this is already covered here, but I did a search and nothing came up.

    Thanks-
    D
     

    Advertisement
  2. Caddyman

    Caddyman Well-Known Member

    Joined:
    Nov 10, 2009
    Messages:
    3,216
    Likes Received:
    638
    have you added any new apps? rebooted? anything changed before you had the problem?
     
  3. dawnstacie

    dawnstacie Well-Known Member This Topic's Starter

    Joined:
    Nov 10, 2009
    Messages:
    76
    Likes Received:
    0
    No new apps, did a reboot, nothing changed. This is the fourth time that I have had to set it up....
     
  4. Caddyman

    Caddyman Well-Known Member

    Joined:
    Nov 10, 2009
    Messages:
    3,216
    Likes Received:
    638
  5. dawnstacie

    dawnstacie Well-Known Member This Topic's Starter

    Joined:
    Nov 10, 2009
    Messages:
    76
    Likes Received:
    0
    Yeah, they can't get theirs to work at all. Mine works for 2 days and then stops. I guess I need to call VW.
     

Share This Page

Loading...